<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<title>Cooking gas cylinder explodes in Meghalaya injuring eight</title>


<!-- Squirrly SEO Plugin 8.3.12, visit: https://plugin.squirrly.co/ -->

<meta name="description" content="At least eight people were injured when a cooking gas cylinder blast took place in Meghalaya’s West Garo Hills district on Monday. The incident took place when an immersion rod short-circuited setting fire to clothes which were hanging nearby and the fire blaze spread quickly that resulted in cylinder" />
<meta name="keywords" content="Fire Accident,Guwahati,Meghalaya" />
<link rel="canonical" href="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/" />

<meta name="dc.language" content="en-GB" />
<meta name="dc.language.iso" content="en_GB" />
<meta name="dc.publisher" content="oyechronicle" />
<meta name="dc.title" content="Cooking gas cylinder explodes in Meghalaya injuring eight" />
<meta name="dc.description" content="At least eight people were injured when a cooking gas cylinder blast took place in Meghalaya’s West Garo Hills district on Monday. The incident took place when an immersion rod short-circuited setting fire to clothes which were hanging nearby and the fire blaze spread quickly that resulted in cylinder" />
<meta name="dc.date.issued" content="2018-03-21" />

<meta property="og:url" content="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/" />
<meta property="og:title" content="Cooking gas cylinder explodes in Meghalaya injuring eight" />
<meta property="og:description" content="At least eight people were injured when a cooking gas cylinder blast took place in Meghalaya’s West Garo Hills district on Monday. The incident took place when an immersion rod short-circuited setting fire to clothes which were hanging nearby and the fire blaze spread quickly that resulted in cylinder" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?fit=400%2C266" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="266" />
<meta property="og:site_name" content="" />
<meta property="og:locale" content="en_GB" />
<meta property="article:published_time" content="2018-03-21 11:48:47" />
<meta property="article:modified_time" content="2018-03-21 11:48:47" />
<meta property="article:section" content="India Breaking News Today" />

<meta property="article:publisher" content="https://www.facebook.com/oyechronicle" />

<meta property="twitter:url" content="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/" />
<meta property="twitter:title" content="Cooking gas cylinder explodes in Meghalaya injuring eight" />
<meta property="twitter:description" content="At least eight people were injured when a cooking gas cylinder blast took place in Meghalaya’s West Garo Hills district on Monday. The incident took place when an immersion rod short-circuited setting fire to clothes which were hanging nearby and the fire blaze spread quickly that resulted in cylinder" />
<meta property="twitter:image" content="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?fit=400%2C266" />
<meta property="twitter:domain" content="" />
<meta property="twitter:card" content="summary" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"http:\/\/www.oyechronicle.com\/cooking-gas-cylinder-explodes-meghalaya-injuring-eight\/","url":"http:\/\/www.oyechronicle.com\/cooking-gas-cylinder-explodes-meghalaya-injuring-eight\/","name":"Cooking gas cylinder explodes in Meghalaya injuring eight","headline":"At least eight people were injured when a cooking gas cylinder blast took place in Meghalaya\u2019s West Garo","mainEntityOfPage":{"@type":"WebPage","url":"http:\/\/www.oyechronicle.com\/cooking-gas-cylinder-explodes-meghalaya-injuring-eight\/"},"datePublished":"2018-03-21T11:48:47+00:00","dateModified":"2018-03-21T11:48:47+00:00","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.oyechronicle.com\/wp-content\/uploads\/2017\/05\/fire-explosion-generic.jpg?fit=400266","height":"266","width":"400"},"author":{"@type":"Person","url":"http:\/\/www.oyechronicle.com\/author\/oyechronicle\/","name":"oyechronicle"},"publisher":{"@type":"Organization","url":"http:\/\/www.oyechronicle.com\/cooking-gas-cylinder-explodes-meghalaya-injuring-eight\/","name":"oyechronicle"}}</script>
<!-- /Squirrly SEO Plugin -->



<meta name="google-site-verification" content="Vugoyq_t9bJ3rFpXXaFvHExsXSOXnvrnMUGjFxOrA8o" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">


	<link rel="stylesheet" type="text/css" media="all" href="http://www.oyechronicle.com/wp-content/themes/_connect/style.css" />
		
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.oyechronicle.com/feed" />	
	<link rel="pingback" href="http://www.oyechronicle.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.oyechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.oyechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Cooking gas cylinder explodes in Meghalaya injuring eight Comments Feed" href="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oyechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oyechronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.oyechronicle.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='frontend.min.css-css'  href='http://www.oyechronicle.com/wp-content/plugins/squirrly-seo/view/css/frontend.min.css?ver=8312' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.oyechronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/themes/_connect/inc/js/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/themes/_connect/inc/js/jCarouselLite.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/themes/_connect/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/themes/_connect/inc/js/superfish-1.4.8.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.oyechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oyechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oyechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p7XFgS-2Er' />
<link rel="alternate" type="application/json+oembed" href="http://www.oyechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyechronicle.com%2Fcooking-gas-cylinder-explodes-meghalaya-injuring-eight%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oyechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyechronicle.com%2Fcooking-gas-cylinder-explodes-meghalaya-injuring-eight%2F&#038;format=xml" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='f070d863c71b5ffa4d95ef663312e2df975104822566d53222ee005cef63f1b1';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.oyechronicle.com/wp-content/themes/_connect/styles/green.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
				//move the image in pixel
				var move = 0;
				
				//zoom percentage, 1.2 =120%
				var zoom = 1;

				//On mouse over those thumbnail
				$('.header_item').hover(function() {
					
					//Set the width and height according to the zoom percentage
					width = $('.header_item').width() * zoom;
					height = $('.header_item').height() * zoom;
					
					//Move and zoom the image
					$(this).find('img').stop(false,true).animate({'width':width, 'height':height, 'top':move, 'left':move}, {duration:200});
					
					//Display the caption
					$(this).find('div.header_caption').stop(false,true).fadeIn(100);
				},
				function() {
					//Reset the image
					$(this).find('img').stop(false,true).animate({'width':$('.header_item').width(), 'height':$('.header_item').height(), 'top':'0', 'left':'0'}, {duration:100});	

					//Hide the caption
					$(this).find('div.header_caption').stop(false,true).fadeOut(200);
				});			

				// Create the dropdown base
				$("<select />").appendTo("#mainmenu");

				// Create default option "Go to..."
				$("<option />", {
				 "selected": "selected",
				 "value"   : "",
				 "text"    : "Select a Category"
				}).appendTo("#mainmenu select");

				// Populate dropdown with menu items
				$("#mainmenu a").each(function() {
				var el = $(this);
				$("<option />", {
				   "value"   : el.attr("href"),
				   "text"    : el.text()
				}).appendTo("#mainmenu select");
				});

				// To make dropdown actually work
				// To make more unobtrusive: http://css-tricks.com/4064-unobtrusive-page-changer/
				$("#mainmenu select").change(function() {
				window.location = $(this).find("option:selected").val();
				});				

			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
						
			/* Featured slider  */
			$('#header-news .sliderwrapper').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.review_prev_a',next:   '.review_next_a',
					fx:     'fade',
					speed: 	'1000',
					timeout:'5000',
				pager:  '.header-right ul', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '.header-right ul li:eq(' + idx + ') a'; 
				} 
			});					
			
			$("#topslider .container").jCarouselLite({
								scroll: 2,
				speed: 1000,	
				visible: 4,
				start: 0,
				circular: true,
				btnPrev: "#topnews .prev",	btnNext: "#topnews .next"
			});

		});
	})(jQuery);
	// -->
	</script>
<link rel="shortcut icon" href="http://www.oyechronicle.com/wp-content/themes/_connect/framework/admin//images/favicon.ico" /><link rel="icon" href="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/09/cropped-oye-chronicle-logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/09/cropped-oye-chronicle-logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/09/cropped-oye-chronicle-logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/09/cropped-oye-chronicle-logo.png?fit=270%2C270" />
		
				
	<!--[if IE 8]>
		<style type="text/css" media="screen">#inc_login form input[type="text"],#inc_login form input[type="password"] {padding:8px 7px 2px 30px;}</style>
	<![endif]-->

	<!--[if IE 7]>
		<style type="text/css" media="screen">.dropdown_col,.mainnav ul,.subnav ul {display:none !important}</style>
	<![endif]-->
	
	<link rel="stylesheet" type="text/css" media="screen" title="Stylesheet" href="http://www.oyechronicle.com/wp-content/themes/_connect/styles/misc/responsive.css" />
	</head>

<body class="post-template-default single single-post postid-10195 single-format-standard">

<div class="wrapper">


	<div id="topnews">
	
		<div id="headercarousel_outterwrap">
			<div id="carouselnav">
				<a class="prev"></a>
				<a class="next"></a>
			</div>
			
			<div id="topslider">
				<div class="container">
					<ul>				
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F05%2Ffire-explosion-generic.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Cooking gas cylinder explodes in Meghalaya injuring eight" title="Cooking gas cylinder explodes in Meghalaya injuring eight" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/" title="Permalink to Cooking gas cylinder explodes in Meghalaya injuring eight" rel="bookmark">
													Cooking gas cylinder explodes in Meghalaya injuring eight												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">21st March 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/" title="Permalink to Cooking gas cylinder explodes in Meghalaya injuring eight" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/bus-plunges-off-philippine-cliff-19-killed-21-injured/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Bus plunges off the Philippine cliff : 19 killed, 21 injured" title="Bus plunges off the Philippine cliff : 19 killed, 21 injured" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/bus-plunges-off-philippine-cliff-19-killed-21-injured/" title="Permalink to Bus plunges off the Philippine cliff : 19 killed, 21 injured" rel="bookmark">
													Bus plunges off the Philippine cliff : 19 killed, 21 injured												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">21st March 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/bus-plunges-off-philippine-cliff-19-killed-21-injured/" title="Permalink to Bus plunges off the Philippine cliff : 19 killed, 21 injured" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.business-news-today.com/bhel-commissions-first-unit-of-kishanganga-hydro-power-plant-in-jk/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K" title="BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.business-news-today.com/bhel-commissions-first-unit-of-kishanganga-hydro-power-plant-in-jk/" title="Permalink to BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K" rel="bookmark">
													BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">21st March 2018</span><span class="meta_permalink"><a href="http://www.business-news-today.com/bhel-commissions-first-unit-of-kishanganga-hydro-power-plant-in-jk/" title="Permalink to BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.dailyhealthneeds.com/camphor-oil-benefits-camphor-uses-in-hindi-home-remedies-in-hindi/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार" title="Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.dailyhealthneeds.com/camphor-oil-benefits-camphor-uses-in-hindi-home-remedies-in-hindi/" title="Permalink to Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार" rel="bookmark">
													Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">21st March 2018</span><span class="meta_permalink"><a href="http://www.dailyhealthneeds.com/camphor-oil-benefits-camphor-uses-in-hindi-home-remedies-in-hindi/" title="Permalink to Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/great-mills-high-school-shooting-2-injured-attacker-shot/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Great Mills High School shooting : 2 injured, attacker shot" title="Great Mills High School shooting : 2 injured, attacker shot" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/great-mills-high-school-shooting-2-injured-attacker-shot/" title="Permalink to Great Mills High School shooting : 2 injured, attacker shot" rel="bookmark">
													Great Mills High School shooting : 2 injured, attacker shot												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">20th March 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/great-mills-high-school-shooting-2-injured-attacker-shot/" title="Permalink to Great Mills High School shooting : 2 injured, attacker shot" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.business-news-today.com/danish-crown-acquires-danish-pepperoni-topping-producer-dk-foods/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Danish Crown acquires Danish pepperoni topping producer DK-Foods" title="Danish Crown acquires Danish pepperoni topping producer DK-Foods" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.business-news-today.com/danish-crown-acquires-danish-pepperoni-topping-producer-dk-foods/" title="Permalink to Danish Crown acquires Danish pepperoni topping producer DK-Foods" rel="bookmark">
													Danish Crown acquires Danish pepperoni topping producer DK-Foods												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">20th March 2018</span><span class="meta_permalink"><a href="http://www.business-news-today.com/danish-crown-acquires-danish-pepperoni-topping-producer-dk-foods/" title="Permalink to Danish Crown acquires Danish pepperoni topping producer DK-Foods" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/indian-army-plane-crashes-jharkhand-pilots-escape-injuries/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Indian Army plane crashes in Jharkhand, pilots escape with injuries" title="Indian Army plane crashes in Jharkhand, pilots escape with injuries" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/indian-army-plane-crashes-jharkhand-pilots-escape-injuries/" title="Permalink to Indian Army plane crashes in Jharkhand, pilots escape with injuries" rel="bookmark">
													Indian Army plane crashes in Jharkhand, pilots escape with injuries												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">20th March 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/indian-army-plane-crashes-jharkhand-pilots-escape-injuries/" title="Permalink to Indian Army plane crashes in Jharkhand, pilots escape with injuries" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/nagarjuna-nani-multi-starrer-film-shooting-starts-hyderabad/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F02%2FNagarjuna.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Nagarjuna-Nani multi-starrer film shooting starts in Hyderabad" title="Nagarjuna-Nani multi-starrer film shooting starts in Hyderabad" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/nagarjuna-nani-multi-starrer-film-shooting-starts-hyderabad/" title="Permalink to Nagarjuna-Nani multi-starrer film shooting starts in Hyderabad" rel="bookmark">
													Nagarjuna-Nani multi-starrer film shooting starts in Hyderabad												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">20th March 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/nagarjuna-nani-multi-starrer-film-shooting-starts-hyderabad/" title="Permalink to Nagarjuna-Nani multi-starrer film shooting starts in Hyderabad" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/vijay-devarakonda-first-look-next-revealed-soon/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F03%2FVijay-Devarakonda-e1521552830875.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Vijay Devarakonda first look from his next to be revealed soon" title="Vijay Devarakonda first look from his next to be revealed soon" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/vijay-devarakonda-first-look-next-revealed-soon/" title="Permalink to Vijay Devarakonda first look from his next to be revealed soon" rel="bookmark">
													Vijay Devarakonda first look from his next to be revealed soon												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">20th March 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/vijay-devarakonda-first-look-next-revealed-soon/" title="Permalink to Vijay Devarakonda first look from his next to be revealed soon" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/shriya-saran-marriage-pictures-leaked-andrei-woos-shreya-hindi-speech/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fshriya-saran.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Shriya Saran marriage pictures leaked, Andrei woos Shreya with Hindi speech" title="Shriya Saran marriage pictures leaked, Andrei woos Shreya with Hindi speech" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/shriya-saran-marriage-pictures-leaked-andrei-woos-shreya-hindi-speech/" title="Permalink to Shriya Saran marriage pictures leaked, Andrei woos Shreya with Hindi speech" rel="bookmark">
													Shriya Saran marriage pictures leaked, Andrei woos Shreya with Hindi speech												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">20th March 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/shriya-saran-marriage-pictures-leaked-andrei-woos-shreya-hindi-speech/" title="Permalink to Shriya Saran marriage pictures leaked, Andrei woos Shreya with Hindi speech" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/vk-sasikala-husband-natarajan-maruthappa-aged-74-dies-chennai/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F03%2FNatrajan-e1521545864735.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="VK Sasikala husband Natarajan Maruthappa aged 74 dies in Chennai" title="VK Sasikala husband Natarajan Maruthappa aged 74 dies in Chennai" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/vk-sasikala-husband-natarajan-maruthappa-aged-74-dies-chennai/" title="Permalink to VK Sasikala husband Natarajan Maruthappa aged 74 dies in Chennai" rel="bookmark">
													VK Sasikala husband Natarajan Maruthappa aged 74 dies in Chennai												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">20th March 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/vk-sasikala-husband-natarajan-maruthappa-aged-74-dies-chennai/" title="Permalink to VK Sasikala husband Natarajan Maruthappa aged 74 dies in Chennai" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.dailyhealthneeds.com/5-natural-pain-killers-in-your-kitchen/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Natural Pain Killers in Hindi – 5 प्राकृतिक दर्द निवारक या पेन किलर्स आपके रसोई में" title="Natural Pain Killers in Hindi – 5 प्राकृतिक दर्द निवारक या पेन किलर्स आपके रसोई में" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.dailyhealthneeds.com/5-natural-pain-killers-in-your-kitchen/" title="Permalink to Natural Pain Killers in Hindi – 5 प्राकृतिक दर्द निवारक या पेन किलर्स आपके रसोई में" rel="bookmark">
													Natural Pain Killers in Hindi – 5 प्राकृतिक दर्द निवारक या पेन किलर्स आपके रसोई में												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">20th March 2018</span><span class="meta_permalink"><a href="http://www.dailyhealthneeds.com/5-natural-pain-killers-in-your-kitchen/" title="Permalink to Natural Pain Killers in Hindi – 5 प्राकृतिक दर्द निवारक या पेन किलर्स आपके रसोई में" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.business-news-today.com/fidelity-to-acquire-title-insurance-company-stewart-information-for-1-2bn/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Fidelity to acquire title insurance company Stewart Information for $1.2bn" title="Fidelity to acquire title insurance company Stewart Information for $1.2bn" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.business-news-today.com/fidelity-to-acquire-title-insurance-company-stewart-information-for-1-2bn/" title="Permalink to Fidelity to acquire title insurance company Stewart Information for $1.2bn" rel="bookmark">
													Fidelity to acquire title insurance company Stewart Information for $1.2bn												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">20th March 2018</span><span class="meta_permalink"><a href="http://www.business-news-today.com/fidelity-to-acquire-title-insurance-company-stewart-information-for-1-2bn/" title="Permalink to Fidelity to acquire title insurance company Stewart Information for $1.2bn" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.business-news-today.com/aecons-afde-partnership-wins-1-22bn-contract-for-bc-hydro-site-c-project/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Aecon’s AFDE Partnership wins $1.22bn contract for BC Hydro Site C project" title="Aecon’s AFDE Partnership wins $1.22bn contract for BC Hydro Site C project" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.business-news-today.com/aecons-afde-partnership-wins-1-22bn-contract-for-bc-hydro-site-c-project/" title="Permalink to Aecon’s AFDE Partnership wins $1.22bn contract for BC Hydro Site C project" rel="bookmark">
													Aecon’s AFDE Partnership wins $1.22bn contract for BC Hydro Site C project												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">20th March 2018</span><span class="meta_permalink"><a href="http://www.business-news-today.com/aecons-afde-partnership-wins-1-22bn-contract-for-bc-hydro-site-c-project/" title="Permalink to Aecon’s AFDE Partnership wins $1.22bn contract for BC Hydro Site C project" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
												</ul>
				</div><!-- container -->
			</div><!-- end of Mediabar -->
			
		</div><!-- headercarousel_outterwrap -->
	</div><!-- #topnews -->
	
	<div id="navsmall">
		<ul class="dropdown">
			<li>
				<span><a href="https://www.facebook.com/oyechronicle" class="header_facebook"></a></span>				<span><a href="https://twitter.com/cricket_fundas" class="header_twitter"></a></span>											
				<span><a href="http://www.oyechronicle.com/feed" class="header_feed"></a></span>			</li>
		</ul>
		<div class="clear"></div>
	</div>
	
	<div id="header">
		<div class="sitelogo">
							<h1 style="padding:15px 0px 15px 0px;">
					<a href="http://www.oyechronicle.com/" title="Bringing you interesting news from around the globe">
						<img src="http://www.oyechronicle.com/wp-content/uploads/2017/09/OyeChronicle-square-logo-updated.jpg" alt="" title=""/>					</a>
				</h1>
					</div>
		
		<div class="header-right">
			<ul class="reviewcats">
						
				<li><a href="#">Meghalaya News</a></li>
							
				<li><a href="#">Philippines bus accident</a></li>
							
				<li><a href="#">BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K</a></li>
							
				<li><a href="#">Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार</a></li>
							
				<li><a href="#">Great Mills High School shooting</a></li>
							
				<li><a href="#">Danish Crown acquires Danish pepperoni topping producer DK-Foods</a></li>
							</ul>
			
			<div id="header-news">
				<div class="sliderwrapper">
									<div class="item" id="post-10195">
						<div class="post_media">
							<a href="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F05%2Ffire-explosion-generic.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="Cooking gas cylinder explodes in Meghalaya injuring eight" title="Cooking gas cylinder explodes in Meghalaya injuring eight" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/" title="Permalink to Cooking gas cylinder explodes in Meghalaya injuring eight" rel="bookmark">
									Cooking gas cylinder explode&hellip;								</a>
							</h2>
							<p class="subtitle">At least eight people were injured when a cooking gas cylinder blast took&hellip;</p>
						</div><!-- post_info -->
					</div>
									<div class="item" id="post-10192">
						<div class="post_media">
							<a href="http://www.oyechronicle.com/bus-plunges-off-philippine-cliff-19-killed-21-injured/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="Bus plunges off the Philippine cliff : 19 killed, 21 injured" title="Bus plunges off the Philippine cliff : 19 killed, 21 injured" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.oyechronicle.com/bus-plunges-off-philippine-cliff-19-killed-21-injured/" title="Permalink to Bus plunges off the Philippine cliff : 19 killed, 21 injured" rel="bookmark">
									Bus plunges off the Philippi&hellip;								</a>
							</h2>
							<p class="subtitle">A Philippines passenger bus lost control and plunged off the cliff in the&hellip;</p>
						</div><!-- post_info -->
					</div>
									<div class="item" id="post-10190">
						<div class="post_media">
							<a href="http://www.business-news-today.com/bhel-commissions-first-unit-of-kishanganga-hydro-power-plant-in-jk/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K" title="BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.business-news-today.com/bhel-commissions-first-unit-of-kishanganga-hydro-power-plant-in-jk/" title="Permalink to BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K" rel="bookmark">
									BHEL commissions first unit &hellip;								</a>
							</h2>
							<p class="subtitle"><p>Bharat Heavy Electricals Limited (BHEL) has commissioned the first 110MW unit of the&hellip;</p>
						</div><!-- post_info -->
					</div>
									<div class="item" id="post-10188">
						<div class="post_media">
							<a href="http://www.dailyhealthneeds.com/camphor-oil-benefits-camphor-uses-in-hindi-home-remedies-in-hindi/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार" title="Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.dailyhealthneeds.com/camphor-oil-benefits-camphor-uses-in-hindi-home-remedies-in-hindi/" title="Permalink to Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार" rel="bookmark">
									Camphor Oil Benefits in Hind&hellip;								</a>
							</h2>
							<p class="subtitle">Camphor is a remarkable natural hair loss treatment. It has many health benefits&hellip;</p>
						</div><!-- post_info -->
					</div>
									<div class="item" id="post-10184">
						<div class="post_media">
							<a href="http://www.oyechronicle.com/great-mills-high-school-shooting-2-injured-attacker-shot/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="Great Mills High School shooting : 2 injured, attacker shot" title="Great Mills High School shooting : 2 injured, attacker shot" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.oyechronicle.com/great-mills-high-school-shooting-2-injured-attacker-shot/" title="Permalink to Great Mills High School shooting : 2 injured, attacker shot" rel="bookmark">
									Great Mills High School shoo&hellip;								</a>
							</h2>
							<p class="subtitle">In another incident of shooting in United States, a student opened fire on&hellip;</p>
						</div><!-- post_info -->
					</div>
									<div class="item" id="post-10186">
						<div class="post_media">
							<a href="http://www.business-news-today.com/danish-crown-acquires-danish-pepperoni-topping-producer-dk-foods/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="Danish Crown acquires Danish pepperoni topping producer DK-Foods" title="Danish Crown acquires Danish pepperoni topping producer DK-Foods" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.business-news-today.com/danish-crown-acquires-danish-pepperoni-topping-producer-dk-foods/" title="Permalink to Danish Crown acquires Danish pepperoni topping producer DK-Foods" rel="bookmark">
									Danish Crown acquires Danish&hellip;								</a>
							</h2>
							<p class="subtitle"><p>Food acquisition news : Meat processing company Danish Crown has acquired DK-Foods, a&hellip;</p>
						</div><!-- post_info -->
					</div>
								</div><!-- sliderwrapper -->
			</div>
		</div>
		<div class="clear"></div>
	</div>	
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
		
			<li class="first"><a href="http://www.oyechronicle.com/" title="Bringing you interesting news from around the globe">Home</a></li>
			<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="http://www.oyechronicle.com/category/india-breaking-news-today/">India</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://www.oyechronicle.com/category/world-news-headlines/">World</a></li>
<li id="menu-item-6872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6872"><a href="http://www.oyechronicle.com/category/crime-news-stories/">Crime</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://www.oyechronicle.com/category/entertainment-news-today/">Entertainment</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.oyechronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-3451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3451"><a href="http://www.oyechronicle.com/category/business-news-articles/">Business</a></li>
		</ul>
	</div><!-- #mainmenu -->
	
	<div id="container">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oyecricket 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="3150300744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><div id="container">
	<div id="content">
		<div id="post-10195" class="entry single-default post-10195 post type-post status-publish format-standard has-post-thumbnail hentry category-india-breaking-news-today tag-fire-accident tag-guwahati tag-meghalaya">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.oyechronicle.com/" rel="v:url" property="v:title">OyeChronicle.com</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.oyechronicle.com/category/india-breaking-news-today/" rel="v:url" property="v:title">India Breaking News Today</a> » <span class="breadcrumb_last">Cooking gas cylinder explodes in Meghalaya injuring eight</span></span></span></span></p>			<h1 class="entry-title">Cooking gas cylinder explodes in Meghalaya injuring eight</h1>	

			<p class="default_postmeta">
				<span class="entrydate metaitem">Posted on 21st March 2018</span>
				<span class="entryby metaitem">By <a href="http://www.oyechronicle.com/author/oyechronicle/">oyechronicle</a></span>
				<span class="entrycat metaitem last"><a href="http://www.oyechronicle.com/category/india-breaking-news-today/" rel="category tag">India Breaking News Today</a></span>
<div>Tagged with: <a href="http://www.oyechronicle.com/tag/fire-accident/" rel="tag">Fire Accident</a> | <a href="http://www.oyechronicle.com/tag/guwahati/" rel="tag">Guwahati</a> | <a href="http://www.oyechronicle.com/tag/meghalaya/" rel="tag">Meghalaya</a><br /></div> 
			</p>	
			
			<!--Ad Injection:top-->
<div style='float:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OyeChronicle336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="8915914343"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>At least eight people were injured when a cooking gas cylinder blast took place in Meghalaya’s West Garo Hills district on Monday.</p>
<p>The incident took place when an immersion rod short-circuited setting fire to clothes which were hanging nearby and the fire blaze spread quickly that resulted in cylinder explosion.</p><!--Ad Injection:random-->
<div style=''><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-1678504614728441";
/* oyechronicle.com */
google_ad_slot = "1570308775";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<div id="attachment_4202" style="max-width: 410px" class="wp-caption aligncenter"><a href="http://www.oyechronicle.com/two-dead-four-injured-in-vizag-pharma-city-explosion/fire-explosion-generic/" rel="attachment wp-att-4202"><img data-attachment-id="4202" data-permalink="http://www.oyechronicle.com/two-dead-four-injured-in-vizag-pharma-city-explosion/fire-explosion-generic/" data-orig-file="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?fit=400%2C266" data-orig-size="400,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire-explosion-generic" data-image-description="" data-medium-file="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?fit=400%2C266" class="size-full wp-image-4202" src="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?resize=400%2C266" alt="fire explosion" width="400" height="266" srcset="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?w=400 400w, https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?resize=300%2C200 300w, https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?resize=220%2C146 220w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></a><p class="wp-caption-text">Representative image of a fire explosion. Photo courtesy of Praisaeng/Freedigitalphotos.net</p></div>
<p>The blaze was brought under control by the Fire and Emergency personnel of police with the help of local people and facilitated to shift the injured people to hospital quickly.</p>
<p>Nitish Ghosh aged 18, one of the victims who sustained grievous burn injuries on his back and neck and he was rushed to Guwahati for advanced medical treatment.</p>
<!--Ad Injection:bottom--><input type="hidden" name="IL_IN_ARTICLE">
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="clear"></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:300px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6149691144"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
							<div class="gab_relateditem" style="width:16%;">
								<a href="http://www.oyechronicle.com/fireworks-market-blast-tultepec-mexico-kills-29-injures-70/" rel="bookmark" class="related_postthumb" title="Fireworks market blast in Mexico kills 29 and injures 70">
									<img width="150" height="150" src="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/12/MMV974249_TEN_org_resize_640x360.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mexico fireworks market blast" srcset="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/12/MMV974249_TEN_org_resize_640x360.jpg?resize=150%2C150 150w, https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/12/MMV974249_TEN_org_resize_640x360.jpg?resize=50%2C50 50w, https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/12/MMV974249_TEN_org_resize_640x360.jpg?resize=144%2C144 144w, https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/12/MMV974249_TEN_org_resize_640x360.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/12/MMV974249_TEN_org_resize_640x360.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1530" data-permalink="http://www.oyechronicle.com/fireworks-market-blast-tultepec-mexico-kills-29-injures-70/mmv974249_ten_org_resize_640x360/" data-orig-file="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/12/MMV974249_TEN_org_resize_640x360.jpg?fit=640%2C360" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mexico fireworks market blast" data-image-description="&lt;p&gt;Mexico fireworks market blast&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/12/MMV974249_TEN_org_resize_640x360.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/12/MMV974249_TEN_org_resize_640x360.jpg?fit=640%2C360" />								</a>
								<a href="http://www.oyechronicle.com/fireworks-market-blast-tultepec-mexico-kills-29-injures-70/" rel="bookmark" class="related_posttitle" title="Fireworks market blast in Mexico kills 29 and injures 70">
									Fireworks market blast in Mexico kills 29 and injures 70								</a>
							 </div>
													<div class="gab_relateditem" style="width:16%;">
								<a href="http://www.oyechronicle.com/fire-breaks-eatery-andheri-opening-day-three-injured/" rel="bookmark" class="related_postthumb" title="Fire breaks out at an eatery in Andheri on opening day, three injured">
									<img width="150" height="150" src="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/03/qtq80-2RrZ8l-e1490881514801.jpeg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Food Representative Image" srcset="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/03/qtq80-2RrZ8l-e1490881514801.jpeg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/03/qtq80-2RrZ8l-e1490881514801.jpeg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3353" data-permalink="http://www.oyechronicle.com/ugadi-special-turns-disaster-group-hyderabad-hotel-serves-stale-dishes/qtq80-2rrz8l/" data-orig-file="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/03/qtq80-2RrZ8l-e1490881514801.jpeg?fit=560%2C373" data-orig-size="560,373" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Food Representative Image" data-image-description="" data-medium-file="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/03/qtq80-2RrZ8l-e1490881514801.jpeg?fit=300%2C200" data-large-file="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/03/qtq80-2RrZ8l-e1490881514801.jpeg?fit=1024%2C683" />								</a>
								<a href="http://www.oyechronicle.com/fire-breaks-eatery-andheri-opening-day-three-injured/" rel="bookmark" class="related_posttitle" title="Fire breaks out at an eatery in Andheri on opening day, three injured">
									Fire breaks out at an eatery in Andheri on opening day, three injured								</a>
							 </div>
													<div class="gab_relateditem" style="width:16%;">
								<a href="http://www.oyechronicle.com/another-fire-breaks-shiv-shakti-building-lower-parel-mumbai/" rel="bookmark" class="related_postthumb" title="Another fire breaks out at Shiv Shakti building at Lower Parel in Mumbai">
									<img width="150" height="150" src="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2017/04/building-fire-accident.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Building fire accident photo" srcset="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2017/04/building-fire-accident.jpg?resize=150%2C150 150w, https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2017/04/building-fire-accident.jpg?resize=50%2C50 50w, https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2017/04/building-fire-accident.jpg?resize=144%2C144 144w, https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2017/04/building-fire-accident.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3434" data-permalink="http://www.oyechronicle.com/dubai-fire-accident-news-huge-fire-engulfs-tower-dubai-next-burj-khalifa/building-fire-accident/" data-orig-file="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2017/04/building-fire-accident.jpg?fit=400%2C266" data-orig-size="400,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="building-fire-accident" data-image-description="" data-medium-file="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2017/04/building-fire-accident.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2017/04/building-fire-accident.jpg?fit=400%2C266" />								</a>
								<a href="http://www.oyechronicle.com/another-fire-breaks-shiv-shakti-building-lower-parel-mumbai/" rel="bookmark" class="related_posttitle" title="Another fire breaks out at Shiv Shakti building at Lower Parel in Mumbai">
									Another fire breaks out at Shiv Shakti building at Lower Parel in Mumbai								</a>
							 </div>
													<div class="gab_relateditem" style="width:16%;">
								<a href="http://www.oyechronicle.com/kamala-mills-fire-news-14-die-54-injured-mumbai-fire-accident/" rel="bookmark" class="related_postthumb" title="Kamala Mills fire news : 14 die, 54 injured in Mumbai fire accident">
									<img width="150" height="150" src="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/12/Devendra-Fadnavis-Kamala-mills-fire-news-e1514604098753.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kamala Mills fire accident" srcset="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/12/Devendra-Fadnavis-Kamala-mills-fire-news-e1514604098753.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/12/Devendra-Fadnavis-Kamala-mills-fire-news-e1514604098753.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="9248" data-permalink="http://www.oyechronicle.com/kamala-mills-fire-news-14-die-54-injured-mumbai-fire-accident/devendra-fadnavis-kamala-mills-fire-news/" data-orig-file="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/12/Devendra-Fadnavis-Kamala-mills-fire-news-e1514604098753.jpg?fit=600%2C322" data-orig-size="600,322" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Devendra Fadnavis-Kamala-mills-fire-news" data-image-description="" data-medium-file="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/12/Devendra-Fadnavis-Kamala-mills-fire-news-e1514604098753.jpg?fit=300%2C161" data-large-file="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2017/12/Devendra-Fadnavis-Kamala-mills-fire-news-e1514604098753.jpg?fit=1024%2C549" />								</a>
								<a href="http://www.oyechronicle.com/kamala-mills-fire-news-14-die-54-injured-mumbai-fire-accident/" rel="bookmark" class="related_posttitle" title="Kamala Mills fire news : 14 die, 54 injured in Mumbai fire accident">
									Kamala Mills fire news : 14 die, 54 injured in Mumbai fire accident								</a>
							 </div>
													<div class="gab_relateditem" style="width:16%;">
								<a href="http://www.oyechronicle.com/woman-burnt-alive-tragic-car-fire-accident-near-hyderabad/" rel="bookmark" class="related_postthumb" title="Woman burnt alive in tragic car fire accident near Hyderabad">
									<img width="150" height="150" src="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="fire explosion" srcset="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?resize=150%2C150 150w, https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?resize=50%2C50 50w, https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?resize=144%2C144 144w, https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="4202" data-permalink="http://www.oyechronicle.com/two-dead-four-injured-in-vizag-pharma-city-explosion/fire-explosion-generic/" data-orig-file="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?fit=400%2C266" data-orig-size="400,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire-explosion-generic" data-image-description="" data-medium-file="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.oyechronicle.com/wp-content/uploads/2017/05/fire-explosion-generic.jpg?fit=400%2C266" />								</a>
								<a href="http://www.oyechronicle.com/woman-burnt-alive-tragic-car-fire-accident-near-hyderabad/" rel="bookmark" class="related_posttitle" title="Woman burnt alive in tragic car fire accident near Hyderabad">
									Woman burnt alive in tragic car fire accident near Hyderabad								</a>
							 </div>
						<div class="clear clearfix"></div><div class='clear'></div></div></div>
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Tags</h3>
<div class="tagcloud"><a href="http://www.oyechronicle.com/tag/accident/" class="tag-cloud-link tag-link-704 tag-link-position-1" style="font-size: 11.980392156863pt;" aria-label="Accident (52 items)">Accident</a>
<a href="http://www.oyechronicle.com/tag/aiadmk/" class="tag-cloud-link tag-link-277 tag-link-position-2" style="font-size: 12.117647058824pt;" aria-label="AIADMK (53 items)">AIADMK</a>
<a href="http://www.oyechronicle.com/tag/andhra-pradesh/" class="tag-cloud-link tag-link-492 tag-link-position-3" style="font-size: 8pt;" aria-label="Andhra Pradesh (26 items)">Andhra Pradesh</a>
<a href="http://www.oyechronicle.com/tag/apollo-hospitals/" class="tag-cloud-link tag-link-279 tag-link-position-4" style="font-size: 9.2352941176471pt;" aria-label="Apollo Hospitals (32 items)">Apollo Hospitals</a>
<a href="http://www.oyechronicle.com/tag/australia/" class="tag-cloud-link tag-link-448 tag-link-position-5" style="font-size: 13.21568627451pt;" aria-label="Australia (64 items)">Australia</a>
<a href="http://www.oyechronicle.com/tag/australia-tour-of-india-2017/" class="tag-cloud-link tag-link-1124 tag-link-position-6" style="font-size: 9.3725490196078pt;" aria-label="Australia Tour of India 2017 (33 items)">Australia Tour of India 2017</a>
<a href="http://www.oyechronicle.com/tag/bengaluru/" class="tag-cloud-link tag-link-769 tag-link-position-7" style="font-size: 8.8235294117647pt;" aria-label="Bengaluru (30 items)">Bengaluru</a>
<a href="http://www.oyechronicle.com/tag/bjp/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 15.137254901961pt;" aria-label="BJP (89 items)">BJP</a>
<a href="http://www.oyechronicle.com/tag/bollywood-news-latest-updates/" class="tag-cloud-link tag-link-132 tag-link-position-9" style="font-size: 16.647058823529pt;" aria-label="Bollywood News Latest Updates (115 items)">Bollywood News Latest Updates</a>
<a href="http://www.oyechronicle.com/tag/chennai/" class="tag-cloud-link tag-link-72 tag-link-position-10" style="font-size: 15.274509803922pt;" aria-label="Chennai (90 items)">Chennai</a>
<a href="http://www.oyechronicle.com/tag/china/" class="tag-cloud-link tag-link-451 tag-link-position-11" style="font-size: 10.058823529412pt;" aria-label="China (37 items)">China</a>
<a href="http://www.oyechronicle.com/tag/congress/" class="tag-cloud-link tag-link-20 tag-link-position-12" style="font-size: 13.21568627451pt;" aria-label="Congress (63 items)">Congress</a>
<a href="http://www.oyechronicle.com/tag/cricket/" class="tag-cloud-link tag-link-119 tag-link-position-13" style="font-size: 22pt;" aria-label="Cricket (284 items)">Cricket</a>
<a href="http://www.oyechronicle.com/tag/crime-news/" class="tag-cloud-link tag-link-766 tag-link-position-14" style="font-size: 9.5098039215686pt;" aria-label="Crime News (34 items)">Crime News</a>
<a href="http://www.oyechronicle.com/tag/delhi/" class="tag-cloud-link tag-link-55 tag-link-position-15" style="font-size: 13.490196078431pt;" aria-label="Delhi (66 items)">Delhi</a>
<a href="http://www.oyechronicle.com/tag/design/" class="tag-cloud-link tag-link-3215 tag-link-position-16" style="font-size: 8.6862745098039pt;" aria-label="Design (29 items)">Design</a>
<a href="http://www.oyechronicle.com/tag/donald-trump/" class="tag-cloud-link tag-link-168 tag-link-position-17" style="font-size: 14.588235294118pt;" aria-label="Donald Trump (80 items)">Donald Trump</a>
<a href="http://www.oyechronicle.com/tag/england/" class="tag-cloud-link tag-link-512 tag-link-position-18" style="font-size: 9.921568627451pt;" aria-label="England (36 items)">England</a>
<a href="http://www.oyechronicle.com/tag/fire-accident/" class="tag-cloud-link tag-link-668 tag-link-position-19" style="font-size: 9.0980392156863pt;" aria-label="Fire Accident (31 items)">Fire Accident</a>
<a href="http://www.oyechronicle.com/tag/hero-cpl-2017/" class="tag-cloud-link tag-link-2907 tag-link-position-20" style="font-size: 9.5098039215686pt;" aria-label="Hero CPL 2017 (34 items)">Hero CPL 2017</a>
<a href="http://www.oyechronicle.com/tag/hyderabad/" class="tag-cloud-link tag-link-521 tag-link-position-21" style="font-size: 15.686274509804pt;" aria-label="Hyderabad (97 items)">Hyderabad</a>
<a href="http://www.oyechronicle.com/tag/india/" class="tag-cloud-link tag-link-1122 tag-link-position-22" style="font-size: 8pt;" aria-label="India (26 items)">India</a>
<a href="http://www.oyechronicle.com/tag/india-vs-england-cricket-series-2016/" class="tag-cloud-link tag-link-508 tag-link-position-23" style="font-size: 8.2745098039216pt;" aria-label="India vs England Cricket Series 2016 (27 items)">India vs England Cricket Series 2016</a>
<a href="http://www.oyechronicle.com/tag/ipl-2017/" class="tag-cloud-link tag-link-1248 tag-link-position-24" style="font-size: 13.764705882353pt;" aria-label="IPL 2017 (69 items)">IPL 2017</a>
<a href="http://www.oyechronicle.com/tag/jayalalithaa/" class="tag-cloud-link tag-link-276 tag-link-position-25" style="font-size: 11.56862745098pt;" aria-label="Jayalalithaa (48 items)">Jayalalithaa</a>
<a href="http://www.oyechronicle.com/tag/kollywood-latest-news/" class="tag-cloud-link tag-link-34 tag-link-position-26" style="font-size: 11.980392156863pt;" aria-label="Kollywood Latest News (52 items)">Kollywood Latest News</a>
<a href="http://www.oyechronicle.com/tag/london/" class="tag-cloud-link tag-link-1412 tag-link-position-27" style="font-size: 9.2352941176471pt;" aria-label="London (32 items)">London</a>
<a href="http://www.oyechronicle.com/tag/mumbai/" class="tag-cloud-link tag-link-406 tag-link-position-28" style="font-size: 12.254901960784pt;" aria-label="Mumbai (54 items)">Mumbai</a>
<a href="http://www.oyechronicle.com/tag/narendra-modi/" class="tag-cloud-link tag-link-65 tag-link-position-29" style="font-size: 16.235294117647pt;" aria-label="Narendra Modi (106 items)">Narendra Modi</a>
<a href="http://www.oyechronicle.com/tag/new-zealand/" class="tag-cloud-link tag-link-123 tag-link-position-30" style="font-size: 9.2352941176471pt;" aria-label="New Zealand (32 items)">New Zealand</a>
<a href="http://www.oyechronicle.com/tag/pakistan/" class="tag-cloud-link tag-link-66 tag-link-position-31" style="font-size: 13.352941176471pt;" aria-label="Pakistan (65 items)">Pakistan</a>
<a href="http://www.oyechronicle.com/tag/rahul-gandhi/" class="tag-cloud-link tag-link-215 tag-link-position-32" style="font-size: 9.921568627451pt;" aria-label="Rahul Gandhi (36 items)">Rahul Gandhi</a>
<a href="http://www.oyechronicle.com/tag/retail-industry-news/" class="tag-cloud-link tag-link-1878 tag-link-position-33" style="font-size: 8pt;" aria-label="Retail Industry news (26 items)">Retail Industry news</a>
<a href="http://www.oyechronicle.com/tag/road-accident/" class="tag-cloud-link tag-link-1336 tag-link-position-34" style="font-size: 9.921568627451pt;" aria-label="Road Accident (36 items)">Road Accident</a>
<a href="http://www.oyechronicle.com/tag/russia/" class="tag-cloud-link tag-link-32 tag-link-position-35" style="font-size: 8.6862745098039pt;" aria-label="Russia (29 items)">Russia</a>
<a href="http://www.oyechronicle.com/tag/shopping/" class="tag-cloud-link tag-link-3274 tag-link-position-36" style="font-size: 10.745098039216pt;" aria-label="Shopping (42 items)">Shopping</a>
<a href="http://www.oyechronicle.com/tag/sri-lanka/" class="tag-cloud-link tag-link-534 tag-link-position-37" style="font-size: 8.6862745098039pt;" aria-label="Sri Lanka (29 items)">Sri Lanka</a>
<a href="http://www.oyechronicle.com/tag/tamil-nadu/" class="tag-cloud-link tag-link-278 tag-link-position-38" style="font-size: 15.274509803922pt;" aria-label="Tamil Nadu (90 items)">Tamil Nadu</a>
<a href="http://www.oyechronicle.com/tag/telangana/" class="tag-cloud-link tag-link-264 tag-link-position-39" style="font-size: 12.529411764706pt;" aria-label="Telangana (56 items)">Telangana</a>
<a href="http://www.oyechronicle.com/tag/terror-attack/" class="tag-cloud-link tag-link-45 tag-link-position-40" style="font-size: 10.607843137255pt;" aria-label="Terror Attack (41 items)">Terror Attack</a>
<a href="http://www.oyechronicle.com/tag/tollywood-news-latest-updates/" class="tag-cloud-link tag-link-12 tag-link-position-41" style="font-size: 13.901960784314pt;" aria-label="Tollywood News Latest Updates (71 items)">Tollywood News Latest Updates</a>
<a href="http://www.oyechronicle.com/tag/united-kingdom/" class="tag-cloud-link tag-link-625 tag-link-position-42" style="font-size: 11.294117647059pt;" aria-label="United Kingdom (46 items)">United Kingdom</a>
<a href="http://www.oyechronicle.com/tag/usa/" class="tag-cloud-link tag-link-44 tag-link-position-43" style="font-size: 22pt;" aria-label="USA (278 items)">USA</a>
<a href="http://www.oyechronicle.com/tag/uttar-pradesh/" class="tag-cloud-link tag-link-362 tag-link-position-44" style="font-size: 13.352941176471pt;" aria-label="Uttar Pradesh (65 items)">Uttar Pradesh</a>
<a href="http://www.oyechronicle.com/tag/virat-kohli/" class="tag-cloud-link tag-link-121 tag-link-position-45" style="font-size: 11.43137254902pt;" aria-label="Virat Kohli (47 items)">Virat Kohli</a></div>
</div></div>
	
			
			<!-- Post Meta -->
			<div class="single_postmeta">
				<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OyeChronicle Link Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2869380740"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center> 
				
				<span class="right">
									</span>
				<div class="clear"></div>
			</div>	
			
		</div><!-- /entry -->
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.oyechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10195' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="897a09a8aa" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /main -->
		
	<div id="sidebar">
		<div id="sidebar">
	<div class="sidebarinner">
		<div id="gabfire_search_widget-3" class="widget gabfire_search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Oyechronicle.com</h3>
					<form class="gabfire_search_style1" action="http://www.oyechronicle.com/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="gab_search_text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="submit" class="submit_style1" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				<div class='clear'></div></div></div>
<div id="gabfire_social_widget-3" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/oyechronicle" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/cricket_fundas" rel="nofollow">Twitter</a><a target="_blank" class="feed" href="http://oyechronicle.com/feed" rel="nofollow">RSS Feed</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
<form action="http://www.oyechronicle.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1524">Business News Articles</option>
	<option class="level-0" value="1867">Crime News Stories</option>
	<option class="level-0" value="1870">Energy Industry News</option>
	<option class="level-0" value="6">Entertainment News Today</option>
	<option class="level-0" value="142">Hindi Movie News</option>
	<option class="level-0" value="16">India Breaking News Today</option>
	<option class="level-0" value="2">Latest Technology News</option>
	<option class="level-0" value="690">Science and Health</option>
	<option class="level-0" value="74">Sports</option>
	<option class="level-0" value="141">Telugu Movie News</option>
	<option class="level-0" value="1869">Terror Attack Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="30">World News Headlines</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
<div id="gabfire_ajaxtabs-3" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Latest Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F05%2Ffire-explosion-generic.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Cooking gas cylinder explodes in Meghalaya injuring eight" title="Cooking gas cylinder explodes in Meghalaya injuring eight" /></a><a href="http://www.oyechronicle.com/cooking-gas-cylinder-explodes-meghalaya-injuring-eight/" title="Permalink to Cooking gas cylinder explodes in Meghalaya injuring eight" rel="bookmark" class="block">Cooking gas cylinder explodes in Meghalaya injuring eight</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/bus-plunges-off-philippine-cliff-19-killed-21-injured/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Bus plunges off the Philippine cliff : 19 killed, 21 injured" title="Bus plunges off the Philippine cliff : 19 killed, 21 injured" /></a><a href="http://www.oyechronicle.com/bus-plunges-off-philippine-cliff-19-killed-21-injured/" title="Permalink to Bus plunges off the Philippine cliff : 19 killed, 21 injured" rel="bookmark" class="block">Bus plunges off the Philippine cliff : 19 killed, 21 injured</a>
																	</li>
															<li>
									<a href="http://www.business-news-today.com/bhel-commissions-first-unit-of-kishanganga-hydro-power-plant-in-jk/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K" title="BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K" /></a><a href="http://www.business-news-today.com/bhel-commissions-first-unit-of-kishanganga-hydro-power-plant-in-jk/" title="Permalink to BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K" rel="bookmark" class="block">BHEL commissions first unit of Kishanganga hydro power plant in J&amp;K</a>
																	</li>
															<li>
									<a href="http://www.dailyhealthneeds.com/camphor-oil-benefits-camphor-uses-in-hindi-home-remedies-in-hindi/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार" title="Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार" /></a><a href="http://www.dailyhealthneeds.com/camphor-oil-benefits-camphor-uses-in-hindi-home-remedies-in-hindi/" title="Permalink to Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार" rel="bookmark" class="block">Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/great-mills-high-school-shooting-2-injured-attacker-shot/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Great Mills High School shooting : 2 injured, attacker shot" title="Great Mills High School shooting : 2 injured, attacker shot" /></a><a href="http://www.oyechronicle.com/great-mills-high-school-shooting-2-injured-attacker-shot/" title="Permalink to Great Mills High School shooting : 2 injured, attacker shot" rel="bookmark" class="block">Great Mills High School shooting : 2 injured, attacker shot</a>
																	</li>
															<li>
									<a href="http://www.business-news-today.com/danish-crown-acquires-danish-pepperoni-topping-producer-dk-foods/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Danish Crown acquires Danish pepperoni topping producer DK-Foods" title="Danish Crown acquires Danish pepperoni topping producer DK-Foods" /></a><a href="http://www.business-news-today.com/danish-crown-acquires-danish-pepperoni-topping-producer-dk-foods/" title="Permalink to Danish Crown acquires Danish pepperoni topping producer DK-Foods" rel="bookmark" class="block">Danish Crown acquires Danish pepperoni topping producer DK-Foods</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/indian-army-plane-crashes-jharkhand-pilots-escape-injuries/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Indian Army plane crashes in Jharkhand, pilots escape with injuries" title="Indian Army plane crashes in Jharkhand, pilots escape with injuries" /></a><a href="http://www.oyechronicle.com/indian-army-plane-crashes-jharkhand-pilots-escape-injuries/" title="Permalink to Indian Army plane crashes in Jharkhand, pilots escape with injuries" rel="bookmark" class="block">Indian Army plane crashes in Jharkhand, pilots escape with injuries</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/nagarjuna-nani-multi-starrer-film-shooting-starts-hyderabad/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F02%2FNagarjuna.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Nagarjuna-Nani multi-starrer film shooting starts in Hyderabad" title="Nagarjuna-Nani multi-starrer film shooting starts in Hyderabad" /></a><a href="http://www.oyechronicle.com/nagarjuna-nani-multi-starrer-film-shooting-starts-hyderabad/" title="Permalink to Nagarjuna-Nani multi-starrer film shooting starts in Hyderabad" rel="bookmark" class="block">Nagarjuna-Nani multi-starrer film shooting starts in Hyderabad</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/vijay-devarakonda-first-look-next-revealed-soon/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F03%2FVijay-Devarakonda-e1521552830875.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Vijay Devarakonda first look from his next to be revealed soon" title="Vijay Devarakonda first look from his next to be revealed soon" /></a><a href="http://www.oyechronicle.com/vijay-devarakonda-first-look-next-revealed-soon/" title="Permalink to Vijay Devarakonda first look from his next to be revealed soon" rel="bookmark" class="block">Vijay Devarakonda first look from his next to be revealed soon</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/shriya-saran-marriage-pictures-leaked-andrei-woos-shreya-hindi-speech/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fshriya-saran.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Shriya Saran marriage pictures leaked, Andrei woos Shreya with Hindi speech" title="Shriya Saran marriage pictures leaked, Andrei woos Shreya with Hindi speech" /></a><a href="http://www.oyechronicle.com/shriya-saran-marriage-pictures-leaked-andrei-woos-shreya-hindi-speech/" title="Permalink to Shriya Saran marriage pictures leaked, Andrei woos Shreya with Hindi speech" rel="bookmark" class="block">Shriya Saran marriage pictures leaked, Andrei woos Shreya with Hindi speech</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/vk-sasikala-husband-natarajan-maruthappa-aged-74-dies-chennai/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F03%2FNatrajan-e1521545864735.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="VK Sasikala husband Natarajan Maruthappa aged 74 dies in Chennai" title="VK Sasikala husband Natarajan Maruthappa aged 74 dies in Chennai" /></a><a href="http://www.oyechronicle.com/vk-sasikala-husband-natarajan-maruthappa-aged-74-dies-chennai/" title="Permalink to VK Sasikala husband Natarajan Maruthappa aged 74 dies in Chennai" rel="bookmark" class="block">VK Sasikala husband Natarajan Maruthappa aged 74 dies in Chennai</a>
																	</li>
															<li>
									<a href="http://www.dailyhealthneeds.com/5-natural-pain-killers-in-your-kitchen/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Natural Pain Killers in Hindi – 5 प्राकृतिक दर्द निवारक या पेन किलर्स आपके रसोई में" title="Natural Pain Killers in Hindi – 5 प्राकृतिक दर्द निवारक या पेन किलर्स आपके रसोई में" /></a><a href="http://www.dailyhealthneeds.com/5-natural-pain-killers-in-your-kitchen/" title="Permalink to Natural Pain Killers in Hindi – 5 प्राकृतिक दर्द निवारक या पेन किलर्स आपके रसोई में" rel="bookmark" class="block">Natural Pain Killers in Hindi – 5 प्राकृतिक दर्द निवारक या पेन किलर्स आपके रसोई में</a>
																	</li>
															<li>
									<a href="http://www.business-news-today.com/fidelity-to-acquire-title-insurance-company-stewart-information-for-1-2bn/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Fidelity to acquire title insurance company Stewart Information for $1.2bn" title="Fidelity to acquire title insurance company Stewart Information for $1.2bn" /></a><a href="http://www.business-news-today.com/fidelity-to-acquire-title-insurance-company-stewart-information-for-1-2bn/" title="Permalink to Fidelity to acquire title insurance company Stewart Information for $1.2bn" rel="bookmark" class="block">Fidelity to acquire title insurance company Stewart Information for $1.2bn</a>
																	</li>
															<li>
									<a href="http://www.business-news-today.com/aecons-afde-partnership-wins-1-22bn-contract-for-bc-hydro-site-c-project/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Aecon’s AFDE Partnership wins $1.22bn contract for BC Hydro Site C project" title="Aecon’s AFDE Partnership wins $1.22bn contract for BC Hydro Site C project" /></a><a href="http://www.business-news-today.com/aecons-afde-partnership-wins-1-22bn-contract-for-bc-hydro-site-c-project/" title="Permalink to Aecon’s AFDE Partnership wins $1.22bn contract for BC Hydro Site C project" rel="bookmark" class="block">Aecon’s AFDE Partnership wins $1.22bn contract for BC Hydro Site C project</a>
																	</li>
															<li>
									<a href="http://www.dailyhealthneeds.com/high-blood-pressure-blood-pressure-symptoms-in-hindi-hypertension/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="High BP Symptoms in Hindi – उच्च रक्तचाप या हाई ब्लड प्रेशर के लक्षण और रोकथाम" title="High BP Symptoms in Hindi – उच्च रक्तचाप या हाई ब्लड प्रेशर के लक्षण और रोकथाम" /></a><a href="http://www.dailyhealthneeds.com/high-blood-pressure-blood-pressure-symptoms-in-hindi-hypertension/" title="Permalink to High BP Symptoms in Hindi – उच्च रक्तचाप या हाई ब्लड प्रेशर के लक्षण और रोकथाम" rel="bookmark" class="block">High BP Symptoms in Hindi – उच्च रक्तचाप या हाई ब्लड प्रेशर के लक्षण और रोकथाम</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-31-jayalalitha-health-status/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2016%2F10%2FJayalalitha-Health-Update-October-8-1-e1475985011866.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment" title="Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment" /></a>									<a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-31-jayalalitha-health-status/" title="Permalink to Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment" rel="bookmark">Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/jayalalitha-health-update-october-9-amma-continues-life-support/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2016%2F10%2FJayalalitha-Health-Update-Oct-9-e1475985666621.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Jayalalitha Health Update October 9 : Amma continues to  be under life support" title="Jayalalitha Health Update October 9 : Amma continues to  be under life support" /></a>									<a href="http://www.oyechronicle.com/jayalalitha-health-update-october-9-amma-continues-life-support/" title="Permalink to Jayalalitha Health Update October 9 : Amma continues to  be under life support" rel="bookmark">Jayalalitha Health Update October 9 : Amma continues to  be under life support</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/zee-tv-kannadas-sa-re-ga-ma-pa-kannada-winner-named-sunil/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F07%2FSa-Re-Ga-Ma-Pa-Kannada-13-e1501424666770.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Zee TV Kannada’s Sa Re Ga Ma Pa Kannada winner named as Sunil" title="Zee TV Kannada’s Sa Re Ga Ma Pa Kannada winner named as Sunil" /></a>									<a href="http://www.oyechronicle.com/zee-tv-kannadas-sa-re-ga-ma-pa-kannada-winner-named-sunil/" title="Permalink to Zee TV Kannada’s Sa Re Ga Ma Pa Kannada winner named as Sunil" rel="bookmark">Zee TV Kannada’s Sa Re Ga Ma Pa Kannada winner named as Sunil</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/edappadi-k-palanisamy-wins-ops-vs-sasikala-battle-become-new-tn-cm/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F02%2FEdappadi-K-Palanisamy-1.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Edappadi K Palanisamy wins OPS vs Sasikala battle to become new TN CM" title="Edappadi K Palanisamy wins OPS vs Sasikala battle to become new TN CM" /></a>									<a href="http://www.oyechronicle.com/edappadi-k-palanisamy-wins-ops-vs-sasikala-battle-become-new-tn-cm/" title="Permalink to Edappadi K Palanisamy wins OPS vs Sasikala battle to become new TN CM" rel="bookmark">Edappadi K Palanisamy wins OPS vs Sasikala battle to become new TN CM</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/unexpected-twist-narra-sasikala-murder-case-revealed/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F03%2FNarra-Sasikala-murder-New-Jersey-e1490425019128.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Unexpected twist in Narra Sasikala murder case revealed" title="Unexpected twist in Narra Sasikala murder case revealed" /></a>									<a href="http://www.oyechronicle.com/unexpected-twist-narra-sasikala-murder-case-revealed/" title="Permalink to Unexpected twist in Narra Sasikala murder case revealed" rel="bookmark">Unexpected twist in Narra Sasikala murder case revealed</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-28-jayalalitha-health-news-update/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fjayalalithaa-3-e1477617869542.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Jayalalitha Health Condition Oct 28 : TN CM getting ready to be discharged soon" title="Jayalalitha Health Condition Oct 28 : TN CM getting ready to be discharged soon" /></a>									<a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-28-jayalalitha-health-news-update/" title="Permalink to Jayalalitha Health Condition Oct 28 : TN CM getting ready to be discharged soon" rel="bookmark">Jayalalitha Health Condition Oct 28 : TN CM getting ready to be discharged soon</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/tags-are-optional/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Tags are Optional" title="Tags are Optional" /></a>									<a href="http://www.oyechronicle.com/tags-are-optional/" title="Permalink to Tags are Optional" rel="bookmark">Tags are Optional</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/show-off-your-site/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Show-Off Your Site" title="Show-Off Your Site" /></a>									<a href="http://www.oyechronicle.com/show-off-your-site/" title="Permalink to Show-Off Your Site" rel="bookmark">Show-Off Your Site</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/roadside-assistance-on-web/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Roadside Assistance on the Web" title="Roadside Assistance on the Web" /></a>									<a href="http://www.oyechronicle.com/roadside-assistance-on-web/" title="Permalink to Roadside Assistance on the Web" rel="bookmark">Roadside Assistance on the Web</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/lazy-boy-chairs-for-designers/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F03%2FMMV1002792_TEN_org_resize_640x360.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Lazy Boy Chairs for Designers" title="Lazy Boy Chairs for Designers" /></a>									<a href="http://www.oyechronicle.com/lazy-boy-chairs-for-designers/" title="Permalink to Lazy Boy Chairs for Designers" rel="bookmark">Lazy Boy Chairs for Designers</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/aliquam-at-consequat-mi/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2016%2F09%2Ffidayeen-attack-uri-kashmir-e1474175957425.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Aliquam at consequat mi" title="Aliquam at consequat mi" /></a>									<a href="http://www.oyechronicle.com/aliquam-at-consequat-mi/" title="Permalink to Aliquam at consequat mi" rel="bookmark">Aliquam at consequat mi</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/quisque-lacus-metus/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Quisque lacus metus" title="Quisque lacus metus" /></a>									<a href="http://www.oyechronicle.com/quisque-lacus-metus/" title="Permalink to Quisque lacus metus" rel="bookmark">Quisque lacus metus</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/budget-terminal-of-singapore/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Aliquam dictum vestibulum mollis" title="Aliquam dictum vestibulum mollis" /></a>									<a href="http://www.oyechronicle.com/budget-terminal-of-singapore/" title="Permalink to Aliquam dictum vestibulum mollis" rel="bookmark">Aliquam dictum vestibulum mollis</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/fusce-rhoncus-faucibus-lacus/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Fusce rhoncus faucibus lacus" title="Fusce rhoncus faucibus lacus" /></a>									<a href="http://www.oyechronicle.com/fusce-rhoncus-faucibus-lacus/" title="Permalink to Fusce rhoncus faucibus lacus" rel="bookmark">Fusce rhoncus faucibus lacus</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/jaipur-maharaja-brass-band/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Duis volutpat rutrum massa" title="Duis volutpat rutrum massa" /></a>									<a href="http://www.oyechronicle.com/jaipur-maharaja-brass-band/" title="Permalink to Duis volutpat rutrum massa" rel="bookmark">Duis volutpat rutrum massa</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><strong>H. S. Ravindrabnath</strong>: <a href="http://www.oyechronicle.com/zee-tv-kannadas-sa-re-ga-ma-pa-kannada-winner-named-sunil/" rel="bookmark">Zee TV Kannada’s Sa Re Ga Ma Pa Kannada winner named as Sunil</a></li><li class="no-list-image"><strong>Catherine.layne@aol.com</strong>: <a href="http://www.oyechronicle.com/unexpected-twist-narra-sasikala-murder-case-revealed/" rel="bookmark">Unexpected twist in Narra Sasikala murder case revealed</a></li><li class="no-list-image"><strong>Tamil Nadu Floor Test Result | Tamil Nadu Trust Vote |TN Assembly News |</strong>: <a href="http://www.oyechronicle.com/edappadi-k-palanisamy-wins-ops-vs-sasikala-battle-become-new-tn-cm/" rel="bookmark">Edappadi K Palanisamy wins OPS vs Sasikala battle to become new TN CM</a></li><li class="no-list-image"><strong>Balu</strong>: <a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-31-jayalalitha-health-status/" rel="bookmark">Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment</a></li><li class="no-list-image"><strong>antony cecil a</strong>: <a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-31-jayalalitha-health-status/" rel="bookmark">Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment</a></li><li class="no-list-image"><strong>Willy</strong>: <a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-31-jayalalitha-health-status/" rel="bookmark">Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment</a></li><li class="no-list-image"><strong>mohamad vahid</strong>: <a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-28-jayalalitha-health-news-update/" rel="bookmark">Jayalalitha Health Condition Oct 28 : TN CM getting ready to be discharged soon</a></li><li class="no-list-image"><strong>Muralidhara Kj.</strong>: <a href="http://www.oyechronicle.com/jayalalitha-health-update-october-9-amma-continues-life-support/" rel="bookmark">Jayalalitha Health Update October 9 : Amma continues to  be under life support</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></div>
<div class="gabfire_ad"></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1678504614728441";
/* oyechronicle.com */
google_ad_slot = "1570308775";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widgetinner">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/oyechronicle" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/oyechronicle"><a href="https://www.facebook.com/oyechronicle"></a></blockquote></div>
		</div>
		</div></div>
	</div><!-- .sidebarinner -->
</div>	</div><!-- /sidebar -->
</div><!-- /container -->		<div class="clear"></div>
	</div><!-- end of container -->
</div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widgetinner"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://www.oyechronicle.com/about-oyechronicle-com/">About OyeChronicle.com</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.oyechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.oyechronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://www.oyechronicle.com/contact-us-oyechronicle-com/">Contact Us</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="http://www.oyechronicle.com/feed">RSS Feeds</a></li>
</ul></div></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="calendar-2" class="widget widget_calendar"><div class="widgetinner"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.oyechronicle.com/2018/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.oyechronicle.com/2018/03/01/" aria-label="Posts published on March 1, 2018">1</a></td><td><a href="http://www.oyechronicle.com/2018/03/02/" aria-label="Posts published on March 2, 2018">2</a></td><td><a href="http://www.oyechronicle.com/2018/03/03/" aria-label="Posts published on March 3, 2018">3</a></td><td><a href="http://www.oyechronicle.com/2018/03/04/" aria-label="Posts published on March 4, 2018">4</a></td>
	</tr>
	<tr>
		<td><a href="http://www.oyechronicle.com/2018/03/05/" aria-label="Posts published on March 5, 2018">5</a></td><td><a href="http://www.oyechronicle.com/2018/03/06/" aria-label="Posts published on March 6, 2018">6</a></td><td><a href="http://www.oyechronicle.com/2018/03/07/" aria-label="Posts published on March 7, 2018">7</a></td><td><a href="http://www.oyechronicle.com/2018/03/08/" aria-label="Posts published on March 8, 2018">8</a></td><td><a href="http://www.oyechronicle.com/2018/03/09/" aria-label="Posts published on March 9, 2018">9</a></td><td><a href="http://www.oyechronicle.com/2018/03/10/" aria-label="Posts published on March 10, 2018">10</a></td><td><a href="http://www.oyechronicle.com/2018/03/11/" aria-label="Posts published on March 11, 2018">11</a></td>
	</tr>
	<tr>
		<td><a href="http://www.oyechronicle.com/2018/03/12/" aria-label="Posts published on March 12, 2018">12</a></td><td><a href="http://www.oyechronicle.com/2018/03/13/" aria-label="Posts published on March 13, 2018">13</a></td><td><a href="http://www.oyechronicle.com/2018/03/14/" aria-label="Posts published on March 14, 2018">14</a></td><td><a href="http://www.oyechronicle.com/2018/03/15/" aria-label="Posts published on March 15, 2018">15</a></td><td><a href="http://www.oyechronicle.com/2018/03/16/" aria-label="Posts published on March 16, 2018">16</a></td><td><a href="http://www.oyechronicle.com/2018/03/17/" aria-label="Posts published on March 17, 2018">17</a></td><td><a href="http://www.oyechronicle.com/2018/03/18/" aria-label="Posts published on March 18, 2018">18</a></td>
	</tr>
	<tr>
		<td><a href="http://www.oyechronicle.com/2018/03/19/" aria-label="Posts published on March 19, 2018">19</a></td><td><a href="http://www.oyechronicle.com/2018/03/20/" aria-label="Posts published on March 20, 2018">20</a></td><td id="today"><a href="http://www.oyechronicle.com/2018/03/21/" aria-label="Posts published on March 21, 2018">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
	</div>
	
	<div id="foo_widget3">
		<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.oyecricket.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.oyechronicle.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.oyecricket.com/">OyeCricket.com</a></h3>
<ul><li><a class='rsswidget' href='http://www.oyecricket.com/canterbury-vs-auckland-scorecard-plunket-shield-2018-live-score-mar-17-20/'>Canterbury vs Auckland Scorecard | Plunket Shield 2018 Live Score | Mar 17-20</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/ind-a-w-vs-eng-w-live-score-womens-t20i-tri-series-2018-scorecard-mar-20/'>Ind A W vs Eng W Live Score | Women’s T20I Tri Series 2018 Scorecard | Mar 20</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/wi-vs-zim-live-score-icc-wcq-2018-score-wi-vs-zim-at-harare-mar-19-2018/'>WI vs Zim Live Score | ICC WCQ 2018 Score | WI vs Zim at Harare (Mar 19, 2018)</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/ind-a-w-vs-eng-w-live-score-womens-t20i-tri-series-2018-scorecard-mar-19/'>Ind A W vs Eng W Live Score | Women’s T20I Tri Series 2018 Scorecard | Mar 19</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/womens-t20-tri-series-2018-schedule-womens-t20-tri-series-2018-fixtures/'>Women’s T20I Tri Series 2018 Schedule |Women’s T20 Tri Series 2018 Fixtures</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/peshawar-zalmi-vs-quetta-gladiators-live-scores-psl-2018-live-score-mar-20/'>Peshawar Zalmi vs Quetta Gladiators Live Scores | PSL 2018 Live Score | Mar 20</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/uae-v-afg-live-score-icc-wcq-2018-score-uae-v-afg-at-harare-mar-20-2018/'>UAE v Afg Live Score | ICC WCQ 2018 Score | UAE v Afg at Harare (Mar 20, 2018)</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/nz-w-vs-wi-w-3rd-t20-scorecard-nz-w-vs-wi-w-2018-live-score-mar-20/'>NZ W vs WI W 3rd T20 Scorecard | NZ W vs WI W 2018 Live Score | Mar 20</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget4">	
		<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.dailyhealthneeds.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.oyechronicle.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.dailyhealthneeds.com/">DailyHealthNeeds</a></h3>
<ul><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/camphor-oil-benefits-camphor-uses-in-hindi-home-remedies-in-hindi/'>Camphor Oil Benefits in Hindi : कपूर का तेल – बालों के झरने का प्राकृतिक उपचार</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/5-natural-pain-killers-in-your-kitchen/'>Natural Pain Killers in Hindi – 5 प्राकृतिक दर्द निवारक या पेन किलर्स आपके रसोई में</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/high-blood-pressure-blood-pressure-symptoms-in-hindi-hypertension/'>High BP Symptoms in Hindi – उच्च रक्तचाप या हाई ब्लड प्रेशर के लक्षण और रोकथाम</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/mandometer-treatment-mandometer-reviews-mandometer-device/'>Mandometer Device and Mandometer Treatment for Diet Control and Weight Loss</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/health-benefits-of-colon-cleansing-and-detoxifcation/'>Colon Cleansing Health Benefits in Hindi – पेट के विषहरण या कोलन डिटॉक्सीफिकेशन-लक्षण और स्वास्थ्य लाभ</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/causes-of-coughing-home-remedies-for-cough-common-cough-treatment/'>The Causes of Coughing and the Sureshot Home Remedy for Common Cough</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/natural-pain-killers-natural-pain-relievers-anti-inflammatory-foods/'>Top 5 Natural Pain Killers and List of Natural Pain Relievers</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/garcinia-cambogia-garcinia-cambogia-benefits-weight-loss-fruit-list/'>Garcinia Cambogia – The Natural Weight Loss Fruit that Works!</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">
	<div class="wrapper">
	<p id="footer-left-side">
					<a href="#top" title=""><strong>&uarr;</strong> </a>
			</p><!-- #site-info -->
				
	<p id="footer-right-side">
		<a rel="nofollow" href="http://www.oyechronicle.com/wp-login.php">Log in</a> - 			
				Copyright @ OyeChronicle 2017.
	</p> <!-- #footer-right-side -->
	</div>
</div><!-- /footer_data -->

<!-- Powered by WPtouch Pro: 4.3.20 -->	<div style="display:none">
	</div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.oyechronicle.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.oyechronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.oyechronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.oyechronicle.com\/wp-admin\/admin-ajax.php","nonce":"8dcf4f9565","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.oyechronicle.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.oyechronicle.com%2Fcooking-gas-cylinder-explodes-meghalaya-injuring-eight%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'117654354',post:'10195',tz:'5.5',srv:'www.oyechronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '117654354', '10195' ]);
</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=7531895; 
var sc_invisible=1; 
var sc_security="11ff14de"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/7531895/0/11ff14de/1/" alt="web
analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
<script type="text/javascript">
var infolinks_pid = 47508;
var infolinks_wsid = 4;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

</body>
</html>