<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<title>South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday</title>


<!-- Squirrly SEO Plugin 8.3.12, visit: https://plugin.squirrly.co/ -->

<meta name="description" content="Nelson Mandela’s ex-wife Winnie Madikizela-Mandela, Mother of the Nation of South Africa died in a hospital on Monday after a prolonged illness. Madikizela-Mandela aged 81 died peacefully in the early hours of Monday afternoon surrounded by her family and loved ones. She was a prominent anti-apartheid activist" />
<meta name="keywords" content="Mother of the Nation of South Africa,Nelson Mandela ex-wife Winnie Madikizela Mandela,Winnie Madikizela-Mandela" />
<link rel="canonical" href="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/" />

<meta name="dc.language" content="en-GB" />
<meta name="dc.language.iso" content="en_GB" />
<meta name="dc.publisher" content="oyechronicle" />
<meta name="dc.title" content="South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" />
<meta name="dc.description" content="Nelson Mandela’s ex-wife Winnie Madikizela-Mandela, Mother of the Nation of South Africa died in a hospital on Monday after a prolonged illness. Madikizela-Mandela aged 81 died peacefully in the early hours of Monday afternoon surrounded by her family and loved ones. She was a prominent anti-apartheid activist" />
<meta name="dc.date.issued" content="2018-04-03" />

<meta property="og:url" content="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/" />
<meta property="og:title" content="South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" />
<meta property="og:description" content="Nelson Mandela’s ex-wife Winnie Madikizela-Mandela, Mother of the Nation of South Africa died in a hospital on Monday after a prolonged illness. Madikizela-Mandela aged 81 died peacefully in the early hours of Monday afternoon surrounded by her family and loved ones. She was a prominent anti-apartheid activist" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2018/04/Winnie-Madikizela-Mandela.jpg?fit=230%2C285" />
<meta property="og:image:width" content="230" />
<meta property="og:image:height" content="285" />
<meta property="og:site_name" content="" />
<meta property="og:locale" content="en_GB" />
<meta property="article:published_time" content="2018-04-03 18:33:41" />
<meta property="article:modified_time" content="2018-04-03 18:33:42" />
<meta property="article:section" content="World News Headlines" />

<meta property="article:publisher" content="https://www.facebook.com/oyechronicle" />

<meta property="twitter:url" content="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/" />
<meta property="twitter:title" content="South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" />
<meta property="twitter:description" content="Nelson Mandela’s ex-wife Winnie Madikizela-Mandela, Mother of the Nation of South Africa died in a hospital on Monday after a prolonged illness. Madikizela-Mandela aged 81 died peacefully in the early hours of Monday afternoon surrounded by her family and loved ones. She was a prominent anti-apartheid activist" />
<meta property="twitter:image" content="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2018/04/Winnie-Madikizela-Mandela.jpg?fit=230%2C285" />
<meta property="twitter:domain" content="" />
<meta property="twitter:card" content="summary" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"http:\/\/www.oyechronicle.com\/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday\/","url":"http:\/\/www.oyechronicle.com\/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday\/","name":"South Africa Mother of the Nation, Nelson Mandela\u2019s ex-wife dies on","headline":"Nelson Mandela\u2019s ex-wife Winnie Madikizela-Mandela, Mother of the Nation of South Africa died in a hospital","mainEntityOfPage":{"@type":"WebPage","url":"http:\/\/www.oyechronicle.com\/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday\/"},"datePublished":"2018-04-03T18:33:41+00:00","dateModified":"2018-04-03T18:33:42+00:00","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.oyechronicle.com\/wp-content\/uploads\/2018\/04\/Winnie-Madikizela-Mandela.jpg?fit=230285","height":"285","width":"230"},"author":{"@type":"Person","url":"http:\/\/www.oyechronicle.com\/author\/oyechronicle\/","name":"oyechronicle"},"publisher":{"@type":"Organization","url":"http:\/\/www.oyechronicle.com\/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday\/","name":"oyechronicle"}}</script>
<!-- /Squirrly SEO Plugin -->



<meta name="google-site-verification" content="Vugoyq_t9bJ3rFpXXaFvHExsXSOXnvrnMUGjFxOrA8o" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">


	<link rel="stylesheet" type="text/css" media="all" href="http://www.oyechronicle.com/wp-content/themes/_connect/style.css" />
		
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.oyechronicle.com/feed" />	
	<link rel="pingback" href="http://www.oyechronicle.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.oyechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.oyechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday Comments Feed" href="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oyechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oyechronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.oyechronicle.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='frontend.min.css-css'  href='http://www.oyechronicle.com/wp-content/plugins/squirrly-seo/view/css/frontend.min.css?ver=8312' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.oyechronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/themes/_connect/inc/js/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/themes/_connect/inc/js/jCarouselLite.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/themes/_connect/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/themes/_connect/inc/js/superfish-1.4.8.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.oyechronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oyechronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oyechronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p7XFgS-2Gs' />
<link rel="alternate" type="application/json+oembed" href="http://www.oyechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyechronicle.com%2Fsouth-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oyechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oyechronicle.com%2Fsouth-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday%2F&#038;format=xml" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='f070d863c71b5ffa4d95ef663312e2df975104822566d53222ee005cef63f1b1';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.oyechronicle.com/wp-content/themes/_connect/styles/green.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
				//move the image in pixel
				var move = 0;
				
				//zoom percentage, 1.2 =120%
				var zoom = 1;

				//On mouse over those thumbnail
				$('.header_item').hover(function() {
					
					//Set the width and height according to the zoom percentage
					width = $('.header_item').width() * zoom;
					height = $('.header_item').height() * zoom;
					
					//Move and zoom the image
					$(this).find('img').stop(false,true).animate({'width':width, 'height':height, 'top':move, 'left':move}, {duration:200});
					
					//Display the caption
					$(this).find('div.header_caption').stop(false,true).fadeIn(100);
				},
				function() {
					//Reset the image
					$(this).find('img').stop(false,true).animate({'width':$('.header_item').width(), 'height':$('.header_item').height(), 'top':'0', 'left':'0'}, {duration:100});	

					//Hide the caption
					$(this).find('div.header_caption').stop(false,true).fadeOut(200);
				});			

				// Create the dropdown base
				$("<select />").appendTo("#mainmenu");

				// Create default option "Go to..."
				$("<option />", {
				 "selected": "selected",
				 "value"   : "",
				 "text"    : "Select a Category"
				}).appendTo("#mainmenu select");

				// Populate dropdown with menu items
				$("#mainmenu a").each(function() {
				var el = $(this);
				$("<option />", {
				   "value"   : el.attr("href"),
				   "text"    : el.text()
				}).appendTo("#mainmenu select");
				});

				// To make dropdown actually work
				// To make more unobtrusive: http://css-tricks.com/4064-unobtrusive-page-changer/
				$("#mainmenu select").change(function() {
				window.location = $(this).find("option:selected").val();
				});				

			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
						
			/* Featured slider  */
			$('#header-news .sliderwrapper').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.review_prev_a',next:   '.review_next_a',
					fx:     'fade',
					speed: 	'1000',
					timeout:'5000',
				pager:  '.header-right ul', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '.header-right ul li:eq(' + idx + ') a'; 
				} 
			});					
			
			$("#topslider .container").jCarouselLite({
								scroll: 2,
				speed: 1000,	
				visible: 4,
				start: 0,
				circular: true,
				btnPrev: "#topnews .prev",	btnNext: "#topnews .next"
			});

		});
	})(jQuery);
	// -->
	</script>
<link rel="shortcut icon" href="http://www.oyechronicle.com/wp-content/themes/_connect/framework/admin//images/favicon.ico" /><link rel="icon" href="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/09/cropped-oye-chronicle-logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/09/cropped-oye-chronicle-logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/09/cropped-oye-chronicle-logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.oyechronicle.com/wp-content/uploads/2016/09/cropped-oye-chronicle-logo.png?fit=270%2C270" />
		
				
	<!--[if IE 8]>
		<style type="text/css" media="screen">#inc_login form input[type="text"],#inc_login form input[type="password"] {padding:8px 7px 2px 30px;}</style>
	<![endif]-->

	<!--[if IE 7]>
		<style type="text/css" media="screen">.dropdown_col,.mainnav ul,.subnav ul {display:none !important}</style>
	<![endif]-->
	
	<link rel="stylesheet" type="text/css" media="screen" title="Stylesheet" href="http://www.oyechronicle.com/wp-content/themes/_connect/styles/misc/responsive.css" />
	</head>

<body class="post-template-default single single-post postid-10320 single-format-standard">

<div class="wrapper">


	<div id="topnews">
	
		<div id="headercarousel_outterwrap">
			<div id="carouselnav">
				<a class="prev"></a>
				<a class="next"></a>
			</div>
			
			<div id="topslider">
				<div class="container">
					<ul>				
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F04%2FWinnie-Madikizela-Mandela.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" title="South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/" title="Permalink to South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" rel="bookmark">
													South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">3rd April 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/" title="Permalink to South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/nayanthara-approached-anushka-role-pari-tamil-remake/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F03%2FNayanthara-Dora-Film-poster-e1488520102901.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Nayanthara approached for Anushka role in Pari Tamil remake" title="Nayanthara approached for Anushka role in Pari Tamil remake" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/nayanthara-approached-anushka-role-pari-tamil-remake/" title="Permalink to Nayanthara approached for Anushka role in Pari Tamil remake" rel="bookmark">
													Nayanthara approached for Anushka role in Pari Tamil remake												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">3rd April 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/nayanthara-approached-anushka-role-pari-tamil-remake/" title="Permalink to Nayanthara approached for Anushka role in Pari Tamil remake" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/telugu-v6-news-reader-radhika-reddy-commits-suicide-hyderabad/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F04%2FV6-News-reader-Radhika-Reddy-suicide-e1522757387451.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad" title="Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/telugu-v6-news-reader-radhika-reddy-commits-suicide-hyderabad/" title="Permalink to Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad" rel="bookmark">
													Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">3rd April 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/telugu-v6-news-reader-radhika-reddy-commits-suicide-hyderabad/" title="Permalink to Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.dailyhealthneeds.com/cleaning-vagina-cucumber-may-put-risk-hiv-gonorrhea/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea" title="Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.dailyhealthneeds.com/cleaning-vagina-cucumber-may-put-risk-hiv-gonorrhea/" title="Permalink to Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea" rel="bookmark">
													Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">3rd April 2018</span><span class="meta_permalink"><a href="http://www.dailyhealthneeds.com/cleaning-vagina-cucumber-may-put-risk-hiv-gonorrhea/" title="Permalink to Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.business-news-today.com/total-sonatrach-start-production-from-timimoun-gas-project-in-algeria/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Total, Sonatrach start production from Timimoun gas project in Algeria" title="Total, Sonatrach start production from Timimoun gas project in Algeria" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.business-news-today.com/total-sonatrach-start-production-from-timimoun-gas-project-in-algeria/" title="Permalink to Total, Sonatrach start production from Timimoun gas project in Algeria" rel="bookmark">
													Total, Sonatrach start production from Timimoun gas project in Algeria												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">3rd April 2018</span><span class="meta_permalink"><a href="http://www.business-news-today.com/total-sonatrach-start-production-from-timimoun-gas-project-in-algeria/" title="Permalink to Total, Sonatrach start production from Timimoun gas project in Algeria" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.dailyhealthneeds.com/experts-warn-women-not-use-cosmetics-pregnancy/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Experts warn women not to use cosmetics during pregnancy" title="Experts warn women not to use cosmetics during pregnancy" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.dailyhealthneeds.com/experts-warn-women-not-use-cosmetics-pregnancy/" title="Permalink to Experts warn women not to use cosmetics during pregnancy" rel="bookmark">
													Experts warn women not to use cosmetics during pregnancy												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">2nd April 2018</span><span class="meta_permalink"><a href="http://www.dailyhealthneeds.com/experts-warn-women-not-use-cosmetics-pregnancy/" title="Permalink to Experts warn women not to use cosmetics during pregnancy" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.dailyhealthneeds.com/carrot-hair-benefits-carrot-hair-pack-natural-hair-loss-treatment/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="How To Get Thicker Hair With A Carrot Hair Pack | Carrot Hair Benefits" title="How To Get Thicker Hair With A Carrot Hair Pack | Carrot Hair Benefits" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.dailyhealthneeds.com/carrot-hair-benefits-carrot-hair-pack-natural-hair-loss-treatment/" title="Permalink to How To Get Thicker Hair With A Carrot Hair Pack | Carrot Hair Benefits" rel="bookmark">
													How To Get Thicker Hair With A Carrot Hair Pack | Carrot Hair Benefits												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">2nd April 2018</span><span class="meta_permalink"><a href="http://www.dailyhealthneeds.com/carrot-hair-benefits-carrot-hair-pack-natural-hair-loss-treatment/" title="Permalink to How To Get Thicker Hair With A Carrot Hair Pack | Carrot Hair Benefits" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.dailyhealthneeds.com/cervical-spondylosis-yoga-poses-baba-ramdev-neck-pain-yoga-exercises/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Yoga Asanas for Cervical Spondylosis: Cervical Spondylosis Natural Treatment Details" title="Yoga Asanas for Cervical Spondylosis: Cervical Spondylosis Natural Treatment Details" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.dailyhealthneeds.com/cervical-spondylosis-yoga-poses-baba-ramdev-neck-pain-yoga-exercises/" title="Permalink to Yoga Asanas for Cervical Spondylosis: Cervical Spondylosis Natural Treatment Details" rel="bookmark">
													Yoga Asanas for Cervical Spondylosis: Cervical Spondylosis Natural Treatment Details												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">2nd April 2018</span><span class="meta_permalink"><a href="http://www.dailyhealthneeds.com/cervical-spondylosis-yoga-poses-baba-ramdev-neck-pain-yoga-exercises/" title="Permalink to Yoga Asanas for Cervical Spondylosis: Cervical Spondylosis Natural Treatment Details" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.dailyhealthneeds.com/natural-earache-remedies-treating-ear-pain-naturally-ear-pain-relief/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Natural Remedies for Earache and Natural Treatment for Ear Pain" title="Natural Remedies for Earache and Natural Treatment for Ear Pain" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.dailyhealthneeds.com/natural-earache-remedies-treating-ear-pain-naturally-ear-pain-relief/" title="Permalink to Natural Remedies for Earache and Natural Treatment for Ear Pain" rel="bookmark">
													Natural Remedies for Earache and Natural Treatment for Ear Pain												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">1st April 2018</span><span class="meta_permalink"><a href="http://www.dailyhealthneeds.com/natural-earache-remedies-treating-ear-pain-naturally-ear-pain-relief/" title="Permalink to Natural Remedies for Earache and Natural Treatment for Ear Pain" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.business-news-today.com/green-mountain-coffee-roasters-launches-alpine-roast-cold-brew-coffee/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Green Mountain Coffee Roasters launches Alpine Roast Cold Brew Coffee" title="Green Mountain Coffee Roasters launches Alpine Roast Cold Brew Coffee" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.business-news-today.com/green-mountain-coffee-roasters-launches-alpine-roast-cold-brew-coffee/" title="Permalink to Green Mountain Coffee Roasters launches Alpine Roast Cold Brew Coffee" rel="bookmark">
													Green Mountain Coffee Roasters launches Alpine Roast Cold Brew Coffee												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">1st April 2018</span><span class="meta_permalink"><a href="http://www.business-news-today.com/green-mountain-coffee-roasters-launches-alpine-roast-cold-brew-coffee/" title="Permalink to Green Mountain Coffee Roasters launches Alpine Roast Cold Brew Coffee" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.business-news-today.com/nestle-completes-2-8bn-sale-of-us-confectionery-business-to-ferrero/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Nestle completes $2.8bn sale of US confectionery business to Ferrero" title="Nestle completes $2.8bn sale of US confectionery business to Ferrero" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.business-news-today.com/nestle-completes-2-8bn-sale-of-us-confectionery-business-to-ferrero/" title="Permalink to Nestle completes $2.8bn sale of US confectionery business to Ferrero" rel="bookmark">
													Nestle completes $2.8bn sale of US confectionery business to Ferrero												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">1st April 2018</span><span class="meta_permalink"><a href="http://www.business-news-today.com/nestle-completes-2-8bn-sale-of-us-confectionery-business-to-ferrero/" title="Permalink to Nestle completes $2.8bn sale of US confectionery business to Ferrero" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.business-news-today.com/rio-tinto-to-exit-coal-mining-business-with-sale-of-kestrel-coal-mine-for-2-25bn/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Rio Tinto to exit coal mining business with sale of Kestrel coal mine for $2.25bn" title="Rio Tinto to exit coal mining business with sale of Kestrel coal mine for $2.25bn" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.business-news-today.com/rio-tinto-to-exit-coal-mining-business-with-sale-of-kestrel-coal-mine-for-2-25bn/" title="Permalink to Rio Tinto to exit coal mining business with sale of Kestrel coal mine for $2.25bn" rel="bookmark">
													Rio Tinto to exit coal mining business with sale of Kestrel coal mine for $2.25bn												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">1st April 2018</span><span class="meta_permalink"><a href="http://www.business-news-today.com/rio-tinto-to-exit-coal-mining-business-with-sale-of-kestrel-coal-mine-for-2-25bn/" title="Permalink to Rio Tinto to exit coal mining business with sale of Kestrel coal mine for $2.25bn" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.oyechronicle.com/farhan-akhtar-sings-i-dont-know-song-mahesh-babu-bharat-ane-nenu/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F03%2FFarhan-Akhtar.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Farhan Akhtar sings I dont know song for Mahesh Babu in Bharat Ane Nenu" title="Farhan Akhtar sings I dont know song for Mahesh Babu in Bharat Ane Nenu" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.oyechronicle.com/farhan-akhtar-sings-i-dont-know-song-mahesh-babu-bharat-ane-nenu/" title="Permalink to Farhan Akhtar sings I dont know song for Mahesh Babu in Bharat Ane Nenu" rel="bookmark">
													Farhan Akhtar sings I dont know song for Mahesh Babu in Bharat Ane Nenu												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">31st March 2018</span><span class="meta_permalink"><a href="http://www.oyechronicle.com/farhan-akhtar-sings-i-dont-know-song-mahesh-babu-bharat-ane-nenu/" title="Permalink to Farhan Akhtar sings I dont know song for Mahesh Babu in Bharat Ane Nenu" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
															<li class="car">
									<div class="header_item">
										<a href="http://www.business-news-today.com/innergex-200mw-flat-top-wind-farm-in-texas-begins-operations/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=210&amp;h=106&amp;zc=1" class="aligncenter" alt="Innergex’ 200MW Flat Top wind farm in Texas begins operations" title="Innergex’ 200MW Flat Top wind farm in Texas begins operations" /></a>	
										
										<div class="header_caption">
											<h2 class="posttitle">
												<a href="http://www.business-news-today.com/innergex-200mw-flat-top-wind-farm-in-texas-begins-operations/" title="Permalink to Innergex’ 200MW Flat Top wind farm in Texas begins operations" rel="bookmark">
													Innergex’ 200MW Flat Top wind farm in Texas begins operations												</a>
											</h2>
											<p class="postmeta"><span class="meta_date">31st March 2018</span><span class="meta_permalink"><a href="http://www.business-news-today.com/innergex-200mw-flat-top-wind-farm-in-texas-begins-operations/" title="Permalink to Innergex’ 200MW Flat Top wind farm in Texas begins operations" rel="bookmark">Read More</a></span></p>										</div>
									</div>
								 </li>
												</ul>
				</div><!-- container -->
			</div><!-- end of Mediabar -->
			
		</div><!-- headercarousel_outterwrap -->
	</div><!-- #topnews -->
	
	<div id="navsmall">
		<ul class="dropdown">
			<li>
				<span><a href="https://www.facebook.com/oyechronicle" class="header_facebook"></a></span>				<span><a href="https://twitter.com/cricket_fundas" class="header_twitter"></a></span>											
				<span><a href="http://www.oyechronicle.com/feed" class="header_feed"></a></span>			</li>
		</ul>
		<div class="clear"></div>
	</div>
	
	<div id="header">
		<div class="sitelogo">
							<h1 style="padding:15px 0px 15px 0px;">
					<a href="http://www.oyechronicle.com/" title="Bringing you interesting news from around the globe">
						<img src="http://www.oyechronicle.com/wp-content/uploads/2017/09/OyeChronicle-square-logo-updated.jpg" alt="" title=""/>					</a>
				</h1>
					</div>
		
		<div class="header-right">
			<ul class="reviewcats">
						
				<li><a href="#">Winnie Madikizela-Mandela death news</a></li>
							
				<li><a href="#">Nayanthara for Pari remake</a></li>
							
				<li><a href="#">Radhika Reddy suicide</a></li>
							
				<li><a href="#">Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea</a></li>
							
				<li><a href="#">Total, Sonatrach start production from Timimoun gas project in Algeria</a></li>
							
				<li><a href="#">Experts warn women not to use cosmetics during pregnancy</a></li>
							</ul>
			
			<div id="header-news">
				<div class="sliderwrapper">
									<div class="item" id="post-10320">
						<div class="post_media">
							<a href="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F04%2FWinnie-Madikizela-Mandela.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" title="South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/" title="Permalink to South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" rel="bookmark">
									South Africa Mother of the N&hellip;								</a>
							</h2>
							<p class="subtitle">Nelson Mandela’s ex-wife Winnie Madikizela-Mandela, Mother of the Nation of South Africa died&hellip;</p>
						</div><!-- post_info -->
					</div>
									<div class="item" id="post-10317">
						<div class="post_media">
							<a href="http://www.oyechronicle.com/nayanthara-approached-anushka-role-pari-tamil-remake/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F03%2FNayanthara-Dora-Film-poster-e1488520102901.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="Nayanthara approached for Anushka role in Pari Tamil remake" title="Nayanthara approached for Anushka role in Pari Tamil remake" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.oyechronicle.com/nayanthara-approached-anushka-role-pari-tamil-remake/" title="Permalink to Nayanthara approached for Anushka role in Pari Tamil remake" rel="bookmark">
									Nayanthara approached for An&hellip;								</a>
							</h2>
							<p class="subtitle">Anushka Sharma’s recent movie Pari earned decent returns at the box-office and the&hellip;</p>
						</div><!-- post_info -->
					</div>
									<div class="item" id="post-10313">
						<div class="post_media">
							<a href="http://www.oyechronicle.com/telugu-v6-news-reader-radhika-reddy-commits-suicide-hyderabad/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F04%2FV6-News-reader-Radhika-Reddy-suicide-e1522757387451.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad" title="Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.oyechronicle.com/telugu-v6-news-reader-radhika-reddy-commits-suicide-hyderabad/" title="Permalink to Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad" rel="bookmark">
									Telugu V6 News reader Radhik&hellip;								</a>
							</h2>
							<p class="subtitle">Telugu V6 news reader Radhika Reddy aged 36 committed suicide in Moosapet area&hellip;</p>
						</div><!-- post_info -->
					</div>
									<div class="item" id="post-10311">
						<div class="post_media">
							<a href="http://www.dailyhealthneeds.com/cleaning-vagina-cucumber-may-put-risk-hiv-gonorrhea/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea" title="Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.dailyhealthneeds.com/cleaning-vagina-cucumber-may-put-risk-hiv-gonorrhea/" title="Permalink to Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea" rel="bookmark">
									Cleaning vagina with cucumbe&hellip;								</a>
							</h2>
							<p class="subtitle">The youth are following a new trend known as vaginal facial that involves&hellip;</p>
						</div><!-- post_info -->
					</div>
									<div class="item" id="post-10309">
						<div class="post_media">
							<a href="http://www.business-news-today.com/total-sonatrach-start-production-from-timimoun-gas-project-in-algeria/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="Total, Sonatrach start production from Timimoun gas project in Algeria" title="Total, Sonatrach start production from Timimoun gas project in Algeria" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.business-news-today.com/total-sonatrach-start-production-from-timimoun-gas-project-in-algeria/" title="Permalink to Total, Sonatrach start production from Timimoun gas project in Algeria" rel="bookmark">
									Total, Sonatrach start produ&hellip;								</a>
							</h2>
							<p class="subtitle"><p>Oil and gas industry news : Total, Sonatrach and Cepsa have started production&hellip;</p>
						</div><!-- post_info -->
					</div>
									<div class="item" id="post-10304">
						<div class="post_media">
							<a href="http://www.dailyhealthneeds.com/experts-warn-women-not-use-cosmetics-pregnancy/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=217&amp;h=120&amp;zc=1" class="alignright" alt="Experts warn women not to use cosmetics during pregnancy" title="Experts warn women not to use cosmetics during pregnancy" /></a>						</div><!-- post_media -->
						
						<div class="post_info">
							<h2 class="posttitle">
								<a href="http://www.dailyhealthneeds.com/experts-warn-women-not-use-cosmetics-pregnancy/" title="Permalink to Experts warn women not to use cosmetics during pregnancy" rel="bookmark">
									Experts warn women not to us&hellip;								</a>
							</h2>
							<p class="subtitle">Experts warn pregnant women not to use any kind of cosmetics during their&hellip;</p>
						</div><!-- post_info -->
					</div>
								</div><!-- sliderwrapper -->
			</div>
		</div>
		<div class="clear"></div>
	</div>	
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
		
			<li class="first"><a href="http://www.oyechronicle.com/" title="Bringing you interesting news from around the globe">Home</a></li>
			<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://www.oyechronicle.com/category/india-breaking-news-today/">India</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="http://www.oyechronicle.com/category/world-news-headlines/">World</a></li>
<li id="menu-item-6872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6872"><a href="http://www.oyechronicle.com/category/crime-news-stories/">Crime</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://www.oyechronicle.com/category/entertainment-news-today/">Entertainment</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.oyechronicle.com/category/sports/">Sports</a></li>
<li id="menu-item-3451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3451"><a href="http://www.oyechronicle.com/category/business-news-articles/">Business</a></li>
		</ul>
	</div><!-- #mainmenu -->
	
	<div id="container">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oyecricket 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="3150300744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><div id="container">
	<div id="content">
		<div id="post-10320" class="entry single-default post-10320 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-headlines tag-mother-of-the-nation-of-south-africa tag-nelson-mandela-ex-wife-winnie-madikizela-mandela tag-winnie-madikizela-mandela">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.oyechronicle.com/" rel="v:url" property="v:title">OyeChronicle.com</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.oyechronicle.com/category/world-news-headlines/" rel="v:url" property="v:title">World News Headlines</a> » <span class="breadcrumb_last">South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday</span></span></span></span></p>			<h1 class="entry-title">South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday</h1>	

			<p class="default_postmeta">
				<span class="entrydate metaitem">Posted on 3rd April 2018</span>
				<span class="entryby metaitem">By <a href="http://www.oyechronicle.com/author/oyechronicle/">oyechronicle</a></span>
				<span class="entrycat metaitem last"><a href="http://www.oyechronicle.com/category/world-news-headlines/" rel="category tag">World News Headlines</a></span>
<div>Tagged with: <a href="http://www.oyechronicle.com/tag/mother-of-the-nation-of-south-africa/" rel="tag">Mother of the Nation of South Africa</a> | <a href="http://www.oyechronicle.com/tag/nelson-mandela-ex-wife-winnie-madikizela-mandela/" rel="tag">Nelson Mandela ex-wife Winnie Madikizela Mandela</a> | <a href="http://www.oyechronicle.com/tag/winnie-madikizela-mandela/" rel="tag">Winnie Madikizela-Mandela</a><br /></div> 
			</p>	
			
			<!--Ad Injection:top-->
<div style='float:left;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OyeChronicle336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="8915914343"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Nelson Mandela’s ex-wife Winnie Madikizela-Mandela, Mother of the Nation of South Africa died in a hospital on Monday after a prolonged illness.</p>
<p>Madikizela-Mandela aged 81 died peacefully in the early hours of Monday afternoon surrounded by her family and loved ones.</p>
<p>She was a prominent anti-apartheid activist and South Africans mourn the death of their Mother of the Nation.</p>
<p>Madikizela- Mandela was married to Nelson Mandel in 1958 and their relation continued till 1996. Nelson Mandela died in 2013 and was imprisoned throughout most of their marriage. Their own activism against white minority rule made her imprisoned for months and was house arrested for years.</p><!--Ad Injection:random-->
<div style=''><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-1678504614728441";
/* oyechronicle.com */
google_ad_slot = "1570308775";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
<div id="attachment_10321" style="max-width: 240px" class="wp-caption aligncenter"><a href="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/winnie-madikizela-mandela/" rel="attachment wp-att-10321"><img data-attachment-id="10321" data-permalink="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/winnie-madikizela-mandela/" data-orig-file="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2018/04/Winnie-Madikizela-Mandela.jpg?fit=230%2C285" data-orig-size="230,285" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Winnie Madikizela Mandela" data-image-description="" data-medium-file="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2018/04/Winnie-Madikizela-Mandela.jpg?fit=230%2C285" data-large-file="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2018/04/Winnie-Madikizela-Mandela.jpg?fit=230%2C285" class="size-full wp-image-10321" src="https://i1.wp.com/www.oyechronicle.com/wp-content/uploads/2018/04/Winnie-Madikizela-Mandela.jpg?resize=230%2C285" alt="" width="230" height="285" data-recalc-dims="1" /></a><p class="wp-caption-text">Winnie Madikizela Mandela (Image Courtesy: sahistory.org)</p></div>
<p>Her family reported that she kept the memory of her imprisoned husband Nelson Mandela alive during his years on Robben Island and helped give the struggle for justice in South Africa for which he was most recognized.</p>
<p>Madikizela dedicated most of her adult life for the welfare and cause of the people and for this she was known as the Mother of the Nation of South Africa.</p>
<p>Her political activism was marred by her conviction in 1991 for kidnap and assault and she was fined. She faced allegations again during 1997 hearings before the Truth and Reconciliation Commission, which is a panel that investigated apartheid-era crimes.</p>
<p>She was convicted of fraud as a parliamentarian after South Africa’s first all-race elections. She had been in and out of the hospital since the start of 2018 and the family would release the details of her memorial and funeral services after finalizing.</p>
<!--Ad Injection:bottom--><input type="hidden" name="IL_IN_ARTICLE">
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="clear"></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:300px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="6149691144"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></div>
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Tags</h3>
<div class="tagcloud"><a href="http://www.oyechronicle.com/tag/accident/" class="tag-cloud-link tag-link-704 tag-link-position-1" style="font-size: 11.941747572816pt;" aria-label="Accident (52 items)">Accident</a>
<a href="http://www.oyechronicle.com/tag/aiadmk/" class="tag-cloud-link tag-link-277 tag-link-position-2" style="font-size: 12.077669902913pt;" aria-label="AIADMK (53 items)">AIADMK</a>
<a href="http://www.oyechronicle.com/tag/andhra-pradesh/" class="tag-cloud-link tag-link-492 tag-link-position-3" style="font-size: 8pt;" aria-label="Andhra Pradesh (26 items)">Andhra Pradesh</a>
<a href="http://www.oyechronicle.com/tag/apollo-hospitals/" class="tag-cloud-link tag-link-279 tag-link-position-4" style="font-size: 9.2233009708738pt;" aria-label="Apollo Hospitals (32 items)">Apollo Hospitals</a>
<a href="http://www.oyechronicle.com/tag/australia/" class="tag-cloud-link tag-link-448 tag-link-position-5" style="font-size: 13.436893203883pt;" aria-label="Australia (66 items)">Australia</a>
<a href="http://www.oyechronicle.com/tag/australia-tour-of-india-2017/" class="tag-cloud-link tag-link-1124 tag-link-position-6" style="font-size: 9.3592233009709pt;" aria-label="Australia Tour of India 2017 (33 items)">Australia Tour of India 2017</a>
<a href="http://www.oyechronicle.com/tag/bengaluru/" class="tag-cloud-link tag-link-769 tag-link-position-7" style="font-size: 8.8155339805825pt;" aria-label="Bengaluru (30 items)">Bengaluru</a>
<a href="http://www.oyechronicle.com/tag/bjp/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 15.067961165049pt;" aria-label="BJP (89 items)">BJP</a>
<a href="http://www.oyechronicle.com/tag/bollywood-news-latest-updates/" class="tag-cloud-link tag-link-132 tag-link-position-9" style="font-size: 16.563106796117pt;" aria-label="Bollywood News Latest Updates (115 items)">Bollywood News Latest Updates</a>
<a href="http://www.oyechronicle.com/tag/chennai/" class="tag-cloud-link tag-link-72 tag-link-position-10" style="font-size: 15.203883495146pt;" aria-label="Chennai (90 items)">Chennai</a>
<a href="http://www.oyechronicle.com/tag/china/" class="tag-cloud-link tag-link-451 tag-link-position-11" style="font-size: 10.174757281553pt;" aria-label="China (38 items)">China</a>
<a href="http://www.oyechronicle.com/tag/congress/" class="tag-cloud-link tag-link-20 tag-link-position-12" style="font-size: 13.165048543689pt;" aria-label="Congress (63 items)">Congress</a>
<a href="http://www.oyechronicle.com/tag/cricket/" class="tag-cloud-link tag-link-119 tag-link-position-13" style="font-size: 21.864077669903pt;" aria-label="Cricket (284 items)">Cricket</a>
<a href="http://www.oyechronicle.com/tag/crime-news/" class="tag-cloud-link tag-link-766 tag-link-position-14" style="font-size: 9.495145631068pt;" aria-label="Crime News (34 items)">Crime News</a>
<a href="http://www.oyechronicle.com/tag/delhi/" class="tag-cloud-link tag-link-55 tag-link-position-15" style="font-size: 13.436893203883pt;" aria-label="Delhi (66 items)">Delhi</a>
<a href="http://www.oyechronicle.com/tag/design/" class="tag-cloud-link tag-link-3215 tag-link-position-16" style="font-size: 8.6796116504854pt;" aria-label="Design (29 items)">Design</a>
<a href="http://www.oyechronicle.com/tag/donald-trump/" class="tag-cloud-link tag-link-168 tag-link-position-17" style="font-size: 14.52427184466pt;" aria-label="Donald Trump (80 items)">Donald Trump</a>
<a href="http://www.oyechronicle.com/tag/england/" class="tag-cloud-link tag-link-512 tag-link-position-18" style="font-size: 9.9029126213592pt;" aria-label="England (36 items)">England</a>
<a href="http://www.oyechronicle.com/tag/fire-accident/" class="tag-cloud-link tag-link-668 tag-link-position-19" style="font-size: 9.0873786407767pt;" aria-label="Fire Accident (31 items)">Fire Accident</a>
<a href="http://www.oyechronicle.com/tag/hero-cpl-2017/" class="tag-cloud-link tag-link-2907 tag-link-position-20" style="font-size: 9.495145631068pt;" aria-label="Hero CPL 2017 (34 items)">Hero CPL 2017</a>
<a href="http://www.oyechronicle.com/tag/hyderabad/" class="tag-cloud-link tag-link-521 tag-link-position-21" style="font-size: 15.611650485437pt;" aria-label="Hyderabad (97 items)">Hyderabad</a>
<a href="http://www.oyechronicle.com/tag/india/" class="tag-cloud-link tag-link-1122 tag-link-position-22" style="font-size: 8.2718446601942pt;" aria-label="India (27 items)">India</a>
<a href="http://www.oyechronicle.com/tag/india-vs-england-cricket-series-2016/" class="tag-cloud-link tag-link-508 tag-link-position-23" style="font-size: 8.2718446601942pt;" aria-label="India vs England Cricket Series 2016 (27 items)">India vs England Cricket Series 2016</a>
<a href="http://www.oyechronicle.com/tag/ipl-2017/" class="tag-cloud-link tag-link-1248 tag-link-position-24" style="font-size: 13.708737864078pt;" aria-label="IPL 2017 (69 items)">IPL 2017</a>
<a href="http://www.oyechronicle.com/tag/jayalalithaa/" class="tag-cloud-link tag-link-276 tag-link-position-25" style="font-size: 11.533980582524pt;" aria-label="Jayalalithaa (48 items)">Jayalalithaa</a>
<a href="http://www.oyechronicle.com/tag/kollywood-latest-news/" class="tag-cloud-link tag-link-34 tag-link-position-26" style="font-size: 11.941747572816pt;" aria-label="Kollywood Latest News (52 items)">Kollywood Latest News</a>
<a href="http://www.oyechronicle.com/tag/london/" class="tag-cloud-link tag-link-1412 tag-link-position-27" style="font-size: 9.2233009708738pt;" aria-label="London (32 items)">London</a>
<a href="http://www.oyechronicle.com/tag/mumbai/" class="tag-cloud-link tag-link-406 tag-link-position-28" style="font-size: 12.21359223301pt;" aria-label="Mumbai (54 items)">Mumbai</a>
<a href="http://www.oyechronicle.com/tag/narendra-modi/" class="tag-cloud-link tag-link-65 tag-link-position-29" style="font-size: 16.155339805825pt;" aria-label="Narendra Modi (106 items)">Narendra Modi</a>
<a href="http://www.oyechronicle.com/tag/new-zealand/" class="tag-cloud-link tag-link-123 tag-link-position-30" style="font-size: 9.2233009708738pt;" aria-label="New Zealand (32 items)">New Zealand</a>
<a href="http://www.oyechronicle.com/tag/pakistan/" class="tag-cloud-link tag-link-66 tag-link-position-31" style="font-size: 13.300970873786pt;" aria-label="Pakistan (65 items)">Pakistan</a>
<a href="http://www.oyechronicle.com/tag/rahul-gandhi/" class="tag-cloud-link tag-link-215 tag-link-position-32" style="font-size: 9.9029126213592pt;" aria-label="Rahul Gandhi (36 items)">Rahul Gandhi</a>
<a href="http://www.oyechronicle.com/tag/retail-industry-news/" class="tag-cloud-link tag-link-1878 tag-link-position-33" style="font-size: 8.2718446601942pt;" aria-label="Retail Industry news (27 items)">Retail Industry news</a>
<a href="http://www.oyechronicle.com/tag/road-accident/" class="tag-cloud-link tag-link-1336 tag-link-position-34" style="font-size: 9.9029126213592pt;" aria-label="Road Accident (36 items)">Road Accident</a>
<a href="http://www.oyechronicle.com/tag/russia/" class="tag-cloud-link tag-link-32 tag-link-position-35" style="font-size: 8.6796116504854pt;" aria-label="Russia (29 items)">Russia</a>
<a href="http://www.oyechronicle.com/tag/shopping/" class="tag-cloud-link tag-link-3274 tag-link-position-36" style="font-size: 10.718446601942pt;" aria-label="Shopping (42 items)">Shopping</a>
<a href="http://www.oyechronicle.com/tag/sri-lanka/" class="tag-cloud-link tag-link-534 tag-link-position-37" style="font-size: 8.6796116504854pt;" aria-label="Sri Lanka (29 items)">Sri Lanka</a>
<a href="http://www.oyechronicle.com/tag/tamil-nadu/" class="tag-cloud-link tag-link-278 tag-link-position-38" style="font-size: 15.203883495146pt;" aria-label="Tamil Nadu (90 items)">Tamil Nadu</a>
<a href="http://www.oyechronicle.com/tag/telangana/" class="tag-cloud-link tag-link-264 tag-link-position-39" style="font-size: 12.485436893204pt;" aria-label="Telangana (56 items)">Telangana</a>
<a href="http://www.oyechronicle.com/tag/terror-attack/" class="tag-cloud-link tag-link-45 tag-link-position-40" style="font-size: 10.582524271845pt;" aria-label="Terror Attack (41 items)">Terror Attack</a>
<a href="http://www.oyechronicle.com/tag/tollywood-news-latest-updates/" class="tag-cloud-link tag-link-12 tag-link-position-41" style="font-size: 13.844660194175pt;" aria-label="Tollywood News Latest Updates (71 items)">Tollywood News Latest Updates</a>
<a href="http://www.oyechronicle.com/tag/united-kingdom/" class="tag-cloud-link tag-link-625 tag-link-position-42" style="font-size: 11.398058252427pt;" aria-label="United Kingdom (47 items)">United Kingdom</a>
<a href="http://www.oyechronicle.com/tag/usa/" class="tag-cloud-link tag-link-44 tag-link-position-43" style="font-size: 22pt;" aria-label="USA (285 items)">USA</a>
<a href="http://www.oyechronicle.com/tag/uttar-pradesh/" class="tag-cloud-link tag-link-362 tag-link-position-44" style="font-size: 13.300970873786pt;" aria-label="Uttar Pradesh (65 items)">Uttar Pradesh</a>
<a href="http://www.oyechronicle.com/tag/virat-kohli/" class="tag-cloud-link tag-link-121 tag-link-position-45" style="font-size: 11.398058252427pt;" aria-label="Virat Kohli (47 items)">Virat Kohli</a></div>
</div></div>
	
			
			<!-- Post Meta -->
			<div class="single_postmeta">
				<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OyeChronicle Link Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2869380740"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center> 
				
				<span class="right">
									</span>
				<div class="clear"></div>
			</div>	
			
		</div><!-- /entry -->
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.oyechronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10320' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="49c930a55c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /main -->
		
	<div id="sidebar">
		<div id="sidebar">
	<div class="sidebarinner">
		<div id="gabfire_search_widget-3" class="widget gabfire_search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Oyechronicle.com</h3>
					<form class="gabfire_search_style1" action="http://www.oyechronicle.com/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="gab_search_text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="submit" class="submit_style1" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				<div class='clear'></div></div></div>
<div id="gabfire_social_widget-3" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/oyechronicle" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/cricket_fundas" rel="nofollow">Twitter</a><a target="_blank" class="feed" href="http://oyechronicle.com/feed" rel="nofollow">RSS Feed</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
<form action="http://www.oyechronicle.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1524">Business News Articles</option>
	<option class="level-0" value="1867">Crime News Stories</option>
	<option class="level-0" value="1870">Energy Industry News</option>
	<option class="level-0" value="6">Entertainment News Today</option>
	<option class="level-0" value="142">Hindi Movie News</option>
	<option class="level-0" value="16">India Breaking News Today</option>
	<option class="level-0" value="2">Latest Technology News</option>
	<option class="level-0" value="690">Science and Health</option>
	<option class="level-0" value="74">Sports</option>
	<option class="level-0" value="141">Telugu Movie News</option>
	<option class="level-0" value="1869">Terror Attack Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="30">World News Headlines</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
<div id="gabfire_ajaxtabs-3" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Latest Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F04%2FWinnie-Madikizela-Mandela.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" title="South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" /></a><a href="http://www.oyechronicle.com/south-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday/" title="Permalink to South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday" rel="bookmark" class="block">South Africa Mother of the Nation, Nelson Mandela’s ex-wife dies on Monday</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/nayanthara-approached-anushka-role-pari-tamil-remake/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F03%2FNayanthara-Dora-Film-poster-e1488520102901.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Nayanthara approached for Anushka role in Pari Tamil remake" title="Nayanthara approached for Anushka role in Pari Tamil remake" /></a><a href="http://www.oyechronicle.com/nayanthara-approached-anushka-role-pari-tamil-remake/" title="Permalink to Nayanthara approached for Anushka role in Pari Tamil remake" rel="bookmark" class="block">Nayanthara approached for Anushka role in Pari Tamil remake</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/telugu-v6-news-reader-radhika-reddy-commits-suicide-hyderabad/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F04%2FV6-News-reader-Radhika-Reddy-suicide-e1522757387451.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad" title="Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad" /></a><a href="http://www.oyechronicle.com/telugu-v6-news-reader-radhika-reddy-commits-suicide-hyderabad/" title="Permalink to Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad" rel="bookmark" class="block">Telugu V6 News reader Radhika Reddy commits suicide in Hyderabad</a>
																	</li>
															<li>
									<a href="http://www.dailyhealthneeds.com/cleaning-vagina-cucumber-may-put-risk-hiv-gonorrhea/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea" title="Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea" /></a><a href="http://www.dailyhealthneeds.com/cleaning-vagina-cucumber-may-put-risk-hiv-gonorrhea/" title="Permalink to Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea" rel="bookmark" class="block">Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea</a>
																	</li>
															<li>
									<a href="http://www.business-news-today.com/total-sonatrach-start-production-from-timimoun-gas-project-in-algeria/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Total, Sonatrach start production from Timimoun gas project in Algeria" title="Total, Sonatrach start production from Timimoun gas project in Algeria" /></a><a href="http://www.business-news-today.com/total-sonatrach-start-production-from-timimoun-gas-project-in-algeria/" title="Permalink to Total, Sonatrach start production from Timimoun gas project in Algeria" rel="bookmark" class="block">Total, Sonatrach start production from Timimoun gas project in Algeria</a>
																	</li>
															<li>
									<a href="http://www.dailyhealthneeds.com/experts-warn-women-not-use-cosmetics-pregnancy/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Experts warn women not to use cosmetics during pregnancy" title="Experts warn women not to use cosmetics during pregnancy" /></a><a href="http://www.dailyhealthneeds.com/experts-warn-women-not-use-cosmetics-pregnancy/" title="Permalink to Experts warn women not to use cosmetics during pregnancy" rel="bookmark" class="block">Experts warn women not to use cosmetics during pregnancy</a>
																	</li>
															<li>
									<a href="http://www.dailyhealthneeds.com/carrot-hair-benefits-carrot-hair-pack-natural-hair-loss-treatment/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="How To Get Thicker Hair With A Carrot Hair Pack | Carrot Hair Benefits" title="How To Get Thicker Hair With A Carrot Hair Pack | Carrot Hair Benefits" /></a><a href="http://www.dailyhealthneeds.com/carrot-hair-benefits-carrot-hair-pack-natural-hair-loss-treatment/" title="Permalink to How To Get Thicker Hair With A Carrot Hair Pack | Carrot Hair Benefits" rel="bookmark" class="block">How To Get Thicker Hair With A Carrot Hair Pack | Carrot Hair Benefits</a>
																	</li>
															<li>
									<a href="http://www.dailyhealthneeds.com/cervical-spondylosis-yoga-poses-baba-ramdev-neck-pain-yoga-exercises/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Yoga Asanas for Cervical Spondylosis: Cervical Spondylosis Natural Treatment Details" title="Yoga Asanas for Cervical Spondylosis: Cervical Spondylosis Natural Treatment Details" /></a><a href="http://www.dailyhealthneeds.com/cervical-spondylosis-yoga-poses-baba-ramdev-neck-pain-yoga-exercises/" title="Permalink to Yoga Asanas for Cervical Spondylosis: Cervical Spondylosis Natural Treatment Details" rel="bookmark" class="block">Yoga Asanas for Cervical Spondylosis: Cervical Spondylosis Natural Treatment Details</a>
																	</li>
															<li>
									<a href="http://www.dailyhealthneeds.com/natural-earache-remedies-treating-ear-pain-naturally-ear-pain-relief/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Natural Remedies for Earache and Natural Treatment for Ear Pain" title="Natural Remedies for Earache and Natural Treatment for Ear Pain" /></a><a href="http://www.dailyhealthneeds.com/natural-earache-remedies-treating-ear-pain-naturally-ear-pain-relief/" title="Permalink to Natural Remedies for Earache and Natural Treatment for Ear Pain" rel="bookmark" class="block">Natural Remedies for Earache and Natural Treatment for Ear Pain</a>
																	</li>
															<li>
									<a href="http://www.business-news-today.com/green-mountain-coffee-roasters-launches-alpine-roast-cold-brew-coffee/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Green Mountain Coffee Roasters launches Alpine Roast Cold Brew Coffee" title="Green Mountain Coffee Roasters launches Alpine Roast Cold Brew Coffee" /></a><a href="http://www.business-news-today.com/green-mountain-coffee-roasters-launches-alpine-roast-cold-brew-coffee/" title="Permalink to Green Mountain Coffee Roasters launches Alpine Roast Cold Brew Coffee" rel="bookmark" class="block">Green Mountain Coffee Roasters launches Alpine Roast Cold Brew Coffee</a>
																	</li>
															<li>
									<a href="http://www.business-news-today.com/nestle-completes-2-8bn-sale-of-us-confectionery-business-to-ferrero/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Nestle completes $2.8bn sale of US confectionery business to Ferrero" title="Nestle completes $2.8bn sale of US confectionery business to Ferrero" /></a><a href="http://www.business-news-today.com/nestle-completes-2-8bn-sale-of-us-confectionery-business-to-ferrero/" title="Permalink to Nestle completes $2.8bn sale of US confectionery business to Ferrero" rel="bookmark" class="block">Nestle completes $2.8bn sale of US confectionery business to Ferrero</a>
																	</li>
															<li>
									<a href="http://www.business-news-today.com/rio-tinto-to-exit-coal-mining-business-with-sale-of-kestrel-coal-mine-for-2-25bn/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Rio Tinto to exit coal mining business with sale of Kestrel coal mine for $2.25bn" title="Rio Tinto to exit coal mining business with sale of Kestrel coal mine for $2.25bn" /></a><a href="http://www.business-news-today.com/rio-tinto-to-exit-coal-mining-business-with-sale-of-kestrel-coal-mine-for-2-25bn/" title="Permalink to Rio Tinto to exit coal mining business with sale of Kestrel coal mine for $2.25bn" rel="bookmark" class="block">Rio Tinto to exit coal mining business with sale of Kestrel coal mine for $2.25bn</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/farhan-akhtar-sings-i-dont-know-song-mahesh-babu-bharat-ane-nenu/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2018%2F03%2FFarhan-Akhtar.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Farhan Akhtar sings I dont know song for Mahesh Babu in Bharat Ane Nenu" title="Farhan Akhtar sings I dont know song for Mahesh Babu in Bharat Ane Nenu" /></a><a href="http://www.oyechronicle.com/farhan-akhtar-sings-i-dont-know-song-mahesh-babu-bharat-ane-nenu/" title="Permalink to Farhan Akhtar sings I dont know song for Mahesh Babu in Bharat Ane Nenu" rel="bookmark" class="block">Farhan Akhtar sings I dont know song for Mahesh Babu in Bharat Ane Nenu</a>
																	</li>
															<li>
									<a href="http://www.business-news-today.com/innergex-200mw-flat-top-wind-farm-in-texas-begins-operations/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Innergex’ 200MW Flat Top wind farm in Texas begins operations" title="Innergex’ 200MW Flat Top wind farm in Texas begins operations" /></a><a href="http://www.business-news-today.com/innergex-200mw-flat-top-wind-farm-in-texas-begins-operations/" title="Permalink to Innergex’ 200MW Flat Top wind farm in Texas begins operations" rel="bookmark" class="block">Innergex’ 200MW Flat Top wind farm in Texas begins operations</a>
																	</li>
															<li>
									<a href="http://www.business-news-today.com/danish-crown-subsidiary-takes-majority-stake-in-shanghai-natural-casing/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fnews-default-image.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Danish Crown subsidiary takes majority stake in Shanghai Natural Casing" title="Danish Crown subsidiary takes majority stake in Shanghai Natural Casing" /></a><a href="http://www.business-news-today.com/danish-crown-subsidiary-takes-majority-stake-in-shanghai-natural-casing/" title="Permalink to Danish Crown subsidiary takes majority stake in Shanghai Natural Casing" rel="bookmark" class="block">Danish Crown subsidiary takes majority stake in Shanghai Natural Casing</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-31-jayalalitha-health-status/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2016%2F10%2FJayalalitha-Health-Update-October-8-1-e1475985011866.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment" title="Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment" /></a>									<a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-31-jayalalitha-health-status/" title="Permalink to Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment" rel="bookmark">Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/jayalalitha-health-update-october-9-amma-continues-life-support/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2016%2F10%2FJayalalitha-Health-Update-Oct-9-e1475985666621.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Jayalalitha Health Update October 9 : Amma continues to  be under life support" title="Jayalalitha Health Update October 9 : Amma continues to  be under life support" /></a>									<a href="http://www.oyechronicle.com/jayalalitha-health-update-october-9-amma-continues-life-support/" title="Permalink to Jayalalitha Health Update October 9 : Amma continues to  be under life support" rel="bookmark">Jayalalitha Health Update October 9 : Amma continues to  be under life support</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/zee-tv-kannadas-sa-re-ga-ma-pa-kannada-winner-named-sunil/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F07%2FSa-Re-Ga-Ma-Pa-Kannada-13-e1501424666770.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Zee TV Kannada’s Sa Re Ga Ma Pa Kannada winner named as Sunil" title="Zee TV Kannada’s Sa Re Ga Ma Pa Kannada winner named as Sunil" /></a>									<a href="http://www.oyechronicle.com/zee-tv-kannadas-sa-re-ga-ma-pa-kannada-winner-named-sunil/" title="Permalink to Zee TV Kannada’s Sa Re Ga Ma Pa Kannada winner named as Sunil" rel="bookmark">Zee TV Kannada’s Sa Re Ga Ma Pa Kannada winner named as Sunil</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/edappadi-k-palanisamy-wins-ops-vs-sasikala-battle-become-new-tn-cm/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F02%2FEdappadi-K-Palanisamy-1.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Edappadi K Palanisamy wins OPS vs Sasikala battle to become new TN CM" title="Edappadi K Palanisamy wins OPS vs Sasikala battle to become new TN CM" /></a>									<a href="http://www.oyechronicle.com/edappadi-k-palanisamy-wins-ops-vs-sasikala-battle-become-new-tn-cm/" title="Permalink to Edappadi K Palanisamy wins OPS vs Sasikala battle to become new TN CM" rel="bookmark">Edappadi K Palanisamy wins OPS vs Sasikala battle to become new TN CM</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/unexpected-twist-narra-sasikala-murder-case-revealed/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F03%2FNarra-Sasikala-murder-New-Jersey-e1490425019128.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Unexpected twist in Narra Sasikala murder case revealed" title="Unexpected twist in Narra Sasikala murder case revealed" /></a>									<a href="http://www.oyechronicle.com/unexpected-twist-narra-sasikala-murder-case-revealed/" title="Permalink to Unexpected twist in Narra Sasikala murder case revealed" rel="bookmark">Unexpected twist in Narra Sasikala murder case revealed</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-28-jayalalitha-health-news-update/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fjayalalithaa-3-e1477617869542.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Jayalalitha Health Condition Oct 28 : TN CM getting ready to be discharged soon" title="Jayalalitha Health Condition Oct 28 : TN CM getting ready to be discharged soon" /></a>									<a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-28-jayalalitha-health-news-update/" title="Permalink to Jayalalitha Health Condition Oct 28 : TN CM getting ready to be discharged soon" rel="bookmark">Jayalalitha Health Condition Oct 28 : TN CM getting ready to be discharged soon</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/tags-are-optional/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Tags are Optional" title="Tags are Optional" /></a>									<a href="http://www.oyechronicle.com/tags-are-optional/" title="Permalink to Tags are Optional" rel="bookmark">Tags are Optional</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/show-off-your-site/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Show-Off Your Site" title="Show-Off Your Site" /></a>									<a href="http://www.oyechronicle.com/show-off-your-site/" title="Permalink to Show-Off Your Site" rel="bookmark">Show-Off Your Site</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/roadside-assistance-on-web/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Roadside Assistance on the Web" title="Roadside Assistance on the Web" /></a>									<a href="http://www.oyechronicle.com/roadside-assistance-on-web/" title="Permalink to Roadside Assistance on the Web" rel="bookmark">Roadside Assistance on the Web</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/lazy-boy-chairs-for-designers/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2017%2F03%2FMMV1002792_TEN_org_resize_640x360.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Lazy Boy Chairs for Designers" title="Lazy Boy Chairs for Designers" /></a>									<a href="http://www.oyechronicle.com/lazy-boy-chairs-for-designers/" title="Permalink to Lazy Boy Chairs for Designers" rel="bookmark">Lazy Boy Chairs for Designers</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/aliquam-at-consequat-mi/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=http%3A%2F%2Fwww.oyechronicle.com%2Fwp-content%2Fuploads%2F2016%2F09%2Ffidayeen-attack-uri-kashmir-e1474175957425.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Aliquam at consequat mi" title="Aliquam at consequat mi" /></a>									<a href="http://www.oyechronicle.com/aliquam-at-consequat-mi/" title="Permalink to Aliquam at consequat mi" rel="bookmark">Aliquam at consequat mi</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/quisque-lacus-metus/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Quisque lacus metus" title="Quisque lacus metus" /></a>									<a href="http://www.oyechronicle.com/quisque-lacus-metus/" title="Permalink to Quisque lacus metus" rel="bookmark">Quisque lacus metus</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/budget-terminal-of-singapore/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Aliquam dictum vestibulum mollis" title="Aliquam dictum vestibulum mollis" /></a>									<a href="http://www.oyechronicle.com/budget-terminal-of-singapore/" title="Permalink to Aliquam dictum vestibulum mollis" rel="bookmark">Aliquam dictum vestibulum mollis</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/fusce-rhoncus-faucibus-lacus/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Fusce rhoncus faucibus lacus" title="Fusce rhoncus faucibus lacus" /></a>									<a href="http://www.oyechronicle.com/fusce-rhoncus-faucibus-lacus/" title="Permalink to Fusce rhoncus faucibus lacus" rel="bookmark">Fusce rhoncus faucibus lacus</a>
																	</li>
															<li>
									<a href="http://www.oyechronicle.com/jaipur-maharaja-brass-band/" rel="bookmark"><img src="http://www.oyechronicle.com/wp-content/themes/_connect/timthumb.php?src=&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Duis volutpat rutrum massa" title="Duis volutpat rutrum massa" /></a>									<a href="http://www.oyechronicle.com/jaipur-maharaja-brass-band/" title="Permalink to Duis volutpat rutrum massa" rel="bookmark">Duis volutpat rutrum massa</a>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><strong>H. S. Ravindrabnath</strong>: <a href="http://www.oyechronicle.com/zee-tv-kannadas-sa-re-ga-ma-pa-kannada-winner-named-sunil/" rel="bookmark">Zee TV Kannada’s Sa Re Ga Ma Pa Kannada winner named as Sunil</a></li><li class="no-list-image"><strong>Catherine.layne@aol.com</strong>: <a href="http://www.oyechronicle.com/unexpected-twist-narra-sasikala-murder-case-revealed/" rel="bookmark">Unexpected twist in Narra Sasikala murder case revealed</a></li><li class="no-list-image"><strong>Tamil Nadu Floor Test Result | Tamil Nadu Trust Vote |TN Assembly News |</strong>: <a href="http://www.oyechronicle.com/edappadi-k-palanisamy-wins-ops-vs-sasikala-battle-become-new-tn-cm/" rel="bookmark">Edappadi K Palanisamy wins OPS vs Sasikala battle to become new TN CM</a></li><li class="no-list-image"><strong>Balu</strong>: <a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-31-jayalalitha-health-status/" rel="bookmark">Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment</a></li><li class="no-list-image"><strong>antony cecil a</strong>: <a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-31-jayalalitha-health-status/" rel="bookmark">Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment</a></li><li class="no-list-image"><strong>Willy</strong>: <a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-31-jayalalitha-health-status/" rel="bookmark">Jayalalitha Health Condition Oct 31 : Amma likely to be flown to London for further treatment</a></li><li class="no-list-image"><strong>mohamad vahid</strong>: <a href="http://www.oyechronicle.com/jayalalitha-health-condition-oct-28-jayalalitha-health-news-update/" rel="bookmark">Jayalalitha Health Condition Oct 28 : TN CM getting ready to be discharged soon</a></li><li class="no-list-image"><strong>Muralidhara Kj.</strong>: <a href="http://www.oyechronicle.com/jayalalitha-health-update-october-9-amma-continues-life-support/" rel="bookmark">Jayalalitha Health Update October 9 : Amma continues to  be under life support</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></div>
<div class="gabfire_ad"></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-1678504614728441";
/* oyechronicle.com */
google_ad_slot = "1570308775";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widgetinner">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/oyechronicle" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/oyechronicle"><a href="https://www.facebook.com/oyechronicle"></a></blockquote></div>
		</div>
		</div></div>
	</div><!-- .sidebarinner -->
</div>	</div><!-- /sidebar -->
</div><!-- /container -->		<div class="clear"></div>
	</div><!-- end of container -->
</div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widgetinner"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://www.oyechronicle.com/about-oyechronicle-com/">About OyeChronicle.com</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.oyechronicle.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.oyechronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://www.oyechronicle.com/contact-us-oyechronicle-com/">Contact Us</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="http://www.oyechronicle.com/feed">RSS Feeds</a></li>
</ul></div></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="calendar-2" class="widget widget_calendar"><div class="widgetinner"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.oyechronicle.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.oyechronicle.com/2018/04/01/" aria-label="Posts published on April 1, 2018">1</a></td>
	</tr>
	<tr>
		<td><a href="http://www.oyechronicle.com/2018/04/02/" aria-label="Posts published on April 2, 2018">2</a></td><td id="today"><a href="http://www.oyechronicle.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
	</div>
	
	<div id="foo_widget3">
		<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.oyecricket.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.oyechronicle.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.oyecricket.com/">OyeCricket.com</a></h3>
<ul><li><a class='rsswidget' href='http://www.oyecricket.com/pak-vs-wi-3rd-t20-live-score-pak-vs-wi-3rd-t20-scorecard-pak-vs-wi-2018/'>Pak vs WI 3rd T20 Live Score | Pak vs WI 3rd T20 Scorecard | Pak vs WI 2018</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/england-women-tour-of-india-2018-schedule-ind-vs-eng-women-2018-fixtures/'>England Women Tour of India 2018 Schedule | Ind vs Eng Women 2018 Fixtures</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/ind-a-w-vs-eng-w-practice-match-scorecard-ind-a-w-vs-eng-w-2018-live-score-apr-3/'>Ind A W vs Eng W Practice Match Scorecard | Ind A W vs Eng W 2018 Live Score | Apr 3</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/colombo-vs-galle-scorecard-super-four-provincial-tournament-scorecard-2018/'>Colombo vs Galle Scorecard | Super Four Provincial Tournament scorecard 2018</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/pak-vs-wi-2nd-t20-live-score-pak-vs-wi-2nd-t20-scorecard-pak-vs-wi-2018/'>Pak vs WI 2nd T20 Live Score | Pak vs WI 2nd T20 Scorecard | Pak vs WI 2018</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/dambulla-vs-kandy-scorecard-super-four-provincial-tournament-scorecard-2018/'>Dambulla vs Kandy Scorecard | Super Four Provincial Tournament scorecard 2018</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/west-indies-tour-of-pakistan-2018-schedule-pak-vs-wi-2018-fixtures/'>West Indies Tour of Pakistan 2018 Schedule | Pak vs WI 2018 Fixtures</a></li><li><a class='rsswidget' href='http://www.oyecricket.com/pak-vs-wi-1st-t20-live-score-pak-vs-wi-1st-t20-scorecard-pak-vs-wi-2018/'>Pak vs WI 1st T20 Live Score | Pak vs WI 1st T20 Scorecard | Pak vs WI 2018</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget4">	
		<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.dailyhealthneeds.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.oyechronicle.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.dailyhealthneeds.com/">DailyHealthNeeds</a></h3>
<ul><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/cleaning-vagina-cucumber-may-put-risk-hiv-gonorrhea/'>Cleaning vagina with cucumber may put you at risk of HIV, gonorrhea</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/experts-warn-women-not-use-cosmetics-pregnancy/'>Experts warn women not to use cosmetics during pregnancy</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/carrot-hair-benefits-carrot-hair-pack-natural-hair-loss-treatment/'>How To Get Thicker Hair With A Carrot Hair Pack | Carrot Hair Benefits</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/cervical-spondylosis-yoga-poses-baba-ramdev-neck-pain-yoga-exercises/'>Yoga Asanas for Cervical Spondylosis: Cervical Spondylosis Natural Treatment Details</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/natural-earache-remedies-treating-ear-pain-naturally-ear-pain-relief/'>Natural Remedies for Earache and Natural Treatment for Ear Pain</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/paschimottanasana-yoga-steps-paschimottanasana-benefits-yoga-video/'>Paschimottanasana – The Weight Loss Yoga and Spine Flexibility Exercise</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/muscular-dystrophy-causes-muscular-dystrophy-symptoms-muscular-dystrophy-types/'>What is Muscular Dystrophy and Types of Muscular Dystrophy Explained</a></li><li><a class='rsswidget' href='http://www.dailyhealthneeds.com/madhumeha-diabetes-information-in-hindi-diabetes-treatment-in-hindi/'>Diabetes Information in Hindi – मधुमेह के प्रकार और मधुमेह के कुछ प्राकृतिक उपचार और रोकथाम</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">
	<div class="wrapper">
	<p id="footer-left-side">
					<a href="#top" title=""><strong>&uarr;</strong> </a>
			</p><!-- #site-info -->
				
	<p id="footer-right-side">
		<a rel="nofollow" href="http://www.oyechronicle.com/wp-login.php">Log in</a> - 			
				Copyright @ OyeChronicle 2017.
	</p> <!-- #footer-right-side -->
	</div>
</div><!-- /footer_data -->

<!-- Powered by WPtouch Pro: 4.3.20 -->	<div style="display:none">
	</div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.oyechronicle.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.oyechronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.oyechronicle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.oyechronicle.com\/wp-admin\/admin-ajax.php","nonce":"91fd7f2b29","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.oyechronicle.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.oyechronicle.com%2Fsouth-africa-mother-nation-nelson-mandelas-ex-wife-dies-monday%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.oyechronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'117654354',post:'10320',tz:'5.5',srv:'www.oyechronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '117654354', '10320' ]);
</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=7531895; 
var sc_invisible=1; 
var sc_security="11ff14de"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/7531895/0/11ff14de/1/" alt="web
analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
<script type="text/javascript">
var infolinks_pid = 47508;
var infolinks_wsid = 4;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

</body>
</html>